PDA

Afficher la version complète : [Réglé] : Gambas 1.0.4 : pb xlib11



tralala
31/03/2005, 21h56
Bonjour,

J'essaye d'installer GAMBAS (gambas.sourceforge.net) sous ma Suse 9.2 et la compilation m'indique ca :

checking for XOpenDisplay in -lX11... no
configure: error: *** libX11 not found. Check 'config.log' for more details.

Je ne trouve pas dans Yast de référence à un tel package...

Que puis-je faire ?

Merci,

Vincent

siko
01/04/2005, 09h24
Tout ce qui touche à X concerne le serveur Xorg, installe les fichiers devel de Xorg.

tralala
01/04/2005, 23h31
Bonjour,

C'est nickel ! Y'a fallu que je rajout QT (mais là, c'était un peu plus explicite).

Merci beaucoup,

Vincent