PDA

Afficher la version complète : [Réglé] [Réglé] firestarter et iptables



zetflo
13/04/2005, 15h53
Bonjour, je débute dans le monde de linux.
J'ai décidé d'installer firestarter en guise de parefeu mais lors du lancement il m affiche le message d'erreur: "Votre noyau ne supporte pas iptables"
Iptables est pourtant bien installé et la version de mon noyau est 2.6.8-24
Comment faire pour démarrer firestarter sans se message ?
Merci d'avance
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif

galagann
13/04/2005, 18h36
Salux et bienvenux,

Tu as bien effectué toutes les mises à jours disponibles via Yast2 (Mise à jour en ligne ou SuSEWatcher) ?

zetflo
13/04/2005, 19h12
Oui g bien effectué toute les mises à jour aujourd 'hui même.
Ce que je ne comprend pas ,c'est que l'iptables est bien installé dans Yast2.

Koy
13/04/2005, 23h22
U

Si c'est la derniere version de firestarter, elle est peut etre buggé (chez moi impossible d'enregistrer la config et de lancer firestarter)
essais peut etre une ancienne version (suis sous la 1.0.3)

Tristant
14/04/2005, 00h13
je dis ça juste comme ça , mais n'oublis pas de désactiver le firewall qui ce trouve par yast http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

Bien amicalement Tristant votre umble serviteur http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

zetflo
14/04/2005, 19h22
problème résolu, j'ai réinstaller iptables à partir d'un fichier rpm et la le firewall s'est lancé sans posé de problème.(au passage ma version est bien la 1.0.3 mais je n'ai pas constaté de bug pour le moment)
Merci @ tous http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif