PDA

Afficher la version complète : [Réglé] security update 2015-718



libellul
26/11/2015, 17h43
bonjour, depuis quelques jours je ne peux plus faire les mises à jour prévues car chaque fois elles butent sur une mise à jour sécurité 2015-718
impossible de l'installer sur mon systeme , j'ai le message suivant :


impossible de trouver une dépendance de paquet.


patch:openSUSE-2015-718-1.noarch conflicts with mozilla-nspr-devel.i586
< 4.10.10-25.1 provided by mozilla-nspr-devel-4.10.10-1.1.i586

comment puis je résoudre cela et l'installation est elle importante ou
pas ?

merci

sobkowiak
26/11/2015, 18h14
En passant par Yast pouvez résoudre plus facilement les conflits en choisissant par ex.de ne pas installer le patch. Les autres m-à-j s'effectueront sans problème.

libellul
26/11/2015, 23h56
ok , ça c'est fait ..merci
Maintenant il reste cette maj de sécurité , est elle importante si oui comment résoudre le problème ?

sobkowiak
27/11/2015, 15h34
Vous pouvez vous en passer d'autant plus qu'il s'agit d'un paquet devel.

libellul
27/11/2015, 16h42
ok , ....j'utilise open suse mais devel je ne sais toujours pas ce que cela signifie.
Par contre , ça reste un peu gênant d'avoir ce paquet qui revient dans chaque maj , on ne peut pas le supprimer de la maj s'il n'est pas important ?