PDA

Afficher la version complète : IntelCore I 5-6400 compatible avec openSUSE LEAP 42.1 ? ? ?



barney
27/07/2016, 14h00
Bonjour,
Au gré de divers problèmes récurrents ( ouverture session en deux fois, la 1ere ouverture débouchant sur un écran figé, écran figé aléatoire survenant en cours de travail, etc...), j' ai cru percevoir que mon ordi de moins de 6 mois qui est équipé d' Intel Core I5 - 6400, présente des problèmes de compatibilité partielle avec openSUSE Leap 42.1
Peut-on me confirmer ceci, et éventuellement me donner une solution.
Ce problème, je l' ai depuis l'installation de openSUSE Leap42.1 ( sur un ordi acheté il y a 6 mois )

Caractéristiques de l' ordi:
HP 550-102 Intel Core I5-6400, 4 cœurs, 1TO, carte graphique intégrée Intel HD 530, carte graphique dédiée AMD Radéon R5 330.

Je suis en dual boot avec Windows 10 dont je ne me sers pas.
Cependant, j' ai fait un test, et aucun de mes problèmes cités pour Leap 42.1 ne se produit sur W 10...ce qui m' énerve passablement.

Je suis linuxien depuis les versions 9, c' est dire que je tiens à SUSE.
Et je fait toutes les mises à jour préconisées...
Je me pose la question de revenir à 13.2 ? ? ?
Merci.

linux5623
27/07/2016, 14h15
Bonjour,

Oui il y a des problèmes avec les processeurs de la série Skylake d'intel, dont le i5 6400 fait partie.
Cela vient du kernel qui est trop vieux sur Leap 42.1.

Il faut passer a Tummbleweed pour avoir un kernel plus récent au moins le 4.4.

Pour l'avoir tester sur un Core i7 6700K Leap ne démarre même pas, mais tout fonctionne avec Tumbleweed.

Tu peux aussi essayer de mettre un kernel plus récent sur ta Leap.

barney
27/07/2016, 16h50
Bonjour et merci pour la réponse,
Bien qu' ancien utilisateur de Linux, je n' ai jamais eu à changer de Kernel, et donc je ne sais comment faire.
J' ai lu qu' en Novembre prochain, il y aura une version Leap 42.2, ces problèmes y seront peut-être réglés ?

linux5623
27/07/2016, 19h58
Leap 42.2 sera avec un kernel 4.4 donc cela réglera le problème.

Sur openSUSE c'est très facile de changer de kernel.

http://software.opensuse.org/package/kernel-default

Mais le résultat n'est pas garantie !

manchette
30/07/2016, 15h22
;=)
j'utilise un kernel 4.7.0-4.g89a2ada-default
sous leap sans soucis ;)

charles10
28/08/2016, 20h33
Bonsoir,
Je viens de découvrir ce post tout au fond du forum ...
Je répond parce que je suis - sur l'un de mes PC fixes - très exactement dans la même configuration que BARNEY sauf que je n'ai aucun problème : d'ailleurs je viens de mettre LEAP à jour aujourd'hui avec un noyau 4.1.27.27 .
Sur l'autre PC , toujours en dual-boot , je suis sous Vista et Suse 13.2 avec un noyau 3.16.7.42 mis à jour également aujourd'hui sans aucun problème. ( j'ai débuté avec une Suse 12.2 ).
Je réagis car il y a quelques jours Doctor Who ( qui semble être un " homme d'expérience " ) avait lui aussi des problèmes du même genre.
Mais pour ma part j'ai suivi des conseils du forum qui m'ont conduit à laisser Windows sur le premier disque et à ajouter un deuxième disque qui supporte exclusivement Linux.
Chose vraisemblablement impossible sur les PC portables très à la mode ?
Le voisinage de Windows et de Linux sur deux partitions du même disque n'engendrerait-t-il pas ces problèmes ????
Cordialement.
Charles.