PDA

Afficher la version complète : [Réglé] Commandes manquante



Deusexodus
07/10/2004, 18h36
Bonjour tout le monde !
Alors voila mon problème vien du faite que les packetage make , gcc , kernel-source ( evidemment ceux dont j'avais besoin ) , il doit y en avoir d'autre !
Et je voulais savoir ou je pouvais les télécharger ou si ils étaient dans un des cd que j'ai télécharger !

Merci a tous !

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/diablo.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/diablo.gif

galagann
07/10/2004, 19h04
En principe si tu as la version Personal ou Professional, ils sont sur le CD ou DVD.

Deusexodus
07/10/2004, 19h21
Ok merci Galagann , je regarde se soir !
J'ai la verion pro , mais j'ai aussi télécharger la perso au cas ou !

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/thumbup.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/thumbup.gif

chamaeleo
07/10/2004, 21h17
Avec la pro tu as tout ce qu'il faut.

cHubb
08/10/2004, 10h17
tu as téléchargé la version 9.1 iso 1 CD, moi c pareil il me manque tout le package de developpement et donc impossible de compiler quoi que ce soit.. g bien essayer de regler le probleme avec APT4RPM mais pas moyen d'installer les rpm requis (surtout docbook4 et scrollkeeper qui ont beaucoup de problem de dependances) donc je pense que le seul moyen c'est de récupérer une vrai version ...

boliv@r
08/10/2004, 11h01
9.1-devel-tools (http://ftp.belnet.be/linux/SuSe/people/aj/9.1-devel-tools/)

cHubb
08/10/2004, 11h42
ouf sauvé merci http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif

Deusexodus
08/10/2004, 11h59
J'ai installer make et quelque autre packetage qui me manquai , mais g chercher sur tout mes cd g pas trouver un packetage kernel-source si vous savez ou je pourrais le trouver !

Merci !

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/diablo.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/diablo.gif

EDIT : ou est - ce ke le kernel source dispo sur le lien de boliv@r est utilisable pour ma version 32 bit !

boliv@r
08/10/2004, 12h14
Ca depend de quel kernel tu as d'installé.
Les sources du dernier noyau officiel ce trouvent sur cette page :



kernel-source-2.6.5-7.108.src.rpm (http://www.suse.co.uk/uk/private/download/updates/91_i386.html)

Deusexodus
08/10/2004, 12h53
Maintenant que je l'ai mis je tente une commande build et il me dis que il n'a pas réussis , si sa se trouve je dois encore installer une commance si quelqu'un la connais je l'en remercie !
Et gros merci a boliv@r !

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/diablo.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/diablo.gif

EDIT : c bon pour la commande build c réglé !