PDA

Afficher la version complète : [Réglé] [Réglé] SpeedTouch ethernet sur suse 9.1



patendo
11/10/2004, 21h01
'ai installé la suse 9.1

probleme, je n'arrive pas à configurer correctement internet.

j'ai un modem ethernetspeed touch alcatel. Je dois configurer mon internet pour 2 postes.
sous windows je fais comme ca: une ip fixe pour chacun des postes(carte reseau) et le premier qui est connecté à devient passerelle pour le second.
donc j'entre la passerelle ip pour chaque poste son pote et j'ai partagé au prealable chacune des connections individuellement.

mais sous linux, je ne sais pas comment faire et en fait surtout sous suse: je vais dans YAST et j'ai edité ma carte reseau avec son ip fixe et j'ai entré le subnet mask, il y a aussi une partie detailed settings qui comprend host name and server, routing, et advanced. dans advanced on a les options hardware detailed, DHCP client options, detailed settings.

avec tout ca je pige pas tout en fait.

merci de m'eclairer http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

weiouch
15/10/2004, 09h55
Bonjour tout le monde,

Personne n'a de soluce pour ce problème parce que je le rencontre également?
Je ne sais pas du tout comment régler le modem ethernet pour la connexion internet....

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif

Copernicus_ThebigNewbie
15/10/2004, 17h37
Salut .. moi j'suis nouveau ...
mais j'ai aussi un modem Ethernet SpeedTouch

Et j'ai eu quelque probs ...

Mais là tout es ok ... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

Donc vérifier : Assignation Auto via DHCP - cocher
si fait voir

Configuration du nom de l'hote et du serveur de noms .. (bizzard comme traduction)
Nom de l'hôte : linux
Nom de Domaine :Lan (attention aux majuscules/minuscules)
- sinon voir dans le modem en 10.0.0.138 le Nom exact du Domaine ...
dans advanced --> DNS --> DNS server name
Moi j'ai cochez Changement du nom d'hôte par DHCP et il m'en a rajouter 1 en dessous

Serveur de Nom 1 : 10.0.0.138
Recherche Domaine 1 : Lan

Routage : pas toucher
Avancée : pas toucher