PDA

Afficher la version complète : [Réglé] [Réglé] Driver ATI



s.iglesis
25/10/2004, 09h57
Les paquetages Suise s'installent selon laz procédure, mais problème au moment du KERNEL_SOURCE: Suse 9.1 ou 9.2 RC4 (dans le dernier cas avec xorg).
Si je n'y arrive pas avec les rpm quelquechose existe en tar.gz avec des instructions. D'avance merci. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/mad.gif

Neolinux
25/10/2004, 12h19
Salux !

Ben, ce n'est pas tellement SuSE qui a un problème avec la 3D, c'est plutôt ATI qui coince de ce côté là. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif

Tu devrais aussi préciser ton modèle de carte pour que quelqu'un puisse peut-être t'aider, certaines sont supportées, d'autres pas, donc...

shogun
25/10/2004, 19h45
J'ai aussi un problème pour installer les drives de Ati
J'ai une 9800.
Lors de l'installation il m'est reclamé le module drm que je ne trouve pas ou plutot si mais sous forme de source et il ne veux pas se compiler.

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

Neolinux
25/10/2004, 20h09
Salux !

Tu as bien ces paquets :
- Kernel-source;
- make;
- gcc.

c'est nécessaire pour compiler. Il faut aussi mettre le noyau à jour pour s'assurer de la compatibilité, via YOU.

Enfin, je suppose que tu es allé sur le ftp et que tu as lu le README d'installation.