PDA

Afficher la version complète : 2005-09-30 - Multiple Packages



galagann
01/10/2005, 21h48
Critique : 4/5

Système : SuSE eMail Server 3.x, SuSE Linux 7.x, SuSE Linux 8.x, SuSE Linux 9.0, SuSE Linux 9.1, SUSE Linux 9.2, SUSE Linux 9.3, SuSE Linux Connectivity Server, SuSE Linux Database Server, SuSE Linux Desktop 1.x, SuSE Linux Enterprise Server 7, SuSE Linux Enterprise Server 8, SUSE Linux Enterprise Server 9, SuSE Linux Firewall on CD/Admin host, SuSE Linux Office Server, SuSE Linux Openexchange Server 4.x, SuSE Linux Standard Server 8

Description : SUSE a publié des mises à jour pour les paquets multiples. Ceux-ci fixent les diverses vulnérabilités, qui potentiellement peuvent être exploitées par les utilisateurs malveillants et locaux pour accéder à l'information sensible ou pour effectuer certaines actions sur un système vulnérable avec des privilèges escaladés, ou par les personnes malveillantes aux attaques scripting d'croix-emplacement de conduite, causer un DOS (démenti de service) ou compromettre le système d'un utilisateur.

Source : http://lists.suse.com/archive/suse-securit...5-Sep/0012.html (http://lists.suse.com/archive/suse-security-announce/2005-Sep/0012.html)