PDA

Afficher la version complète : SuSE 10.0 et compatibilité matérielle



Damien
16/10/2005, 11h33
Bonjour à tous,

Je possède la SuSE 9.2 mais j'ai toujours eu un problème avec mon imprimante Canon MPC190 (non reconnue) et mon ATI Radeon 9800 Pro (pas d'accélération matérielle en vue).http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

Je voudrais donc savoir si mon matériel sera compatible - cette fois-ci - avec la nouvelle version de la SuSE.

Merci pour vos réponses. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

galagann
16/10/2005, 20h47
Salux,

Pour te répondre franchement, si te ne mets pas les mains dans le cambouis, tu n'auras aucune chance d'avoir déjà l'accélération 3D de ta carte graphique et en ce qui concerne ton imprimante, a mon avis elle devrait maintenant être reconnu.

steph_h
16/10/2005, 20h58
Salux,

va voir chez canon, il ya peut être un driver linux; ils ont sortis de nouveaux drivers pour certains modèles su linux. Ferait-il du progrès?

Sinon as-tu été voir du côté de turboprint?

A+