PDA

Afficher la version complète : [Info] Alcatel Speedtouch USB



boliv@r
01/09/2004, 15h02
Pour faire fonctionner son modem adsl Speedtouch usb en un tour de main, suivre ce tuto et hop !

http://www.linuxforum.com/linux_tutorials/75/1.php

Oui je sais c'est pas en français, mais bon, le principal c'est que ça marche hein ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

swood
03/09/2004, 05h36
dsl de te dire ça mais ton lien ne fonctionne pu http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/laugh.gif j'ai parler trop vite, il se fait tard http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif

Gnux
03/09/2004, 19h33
Mmm ça peut toujours se traduire d'autant que c'est pas très long moi je veux bien prendre 5 mn pour le faire mais je vois pas ou mettre de la doc sur ce site http://www.alionet.org/style_emoticons/<#EMO_DIR#>/unsure.gif

boliv@r
03/09/2004, 21h13
Originally posted by Gnux@Vendredi 3 Septembre 2004 19:33
Mmm ça peut toujours se traduire d'autant que c'est pas très long moi je veux bien prendre 5 mn pour le faire mais je vois pas ou mettre de la doc sur ce site http://www.alionet.org/style_emoticons/<#EMO_DIR#>/unsure.gif
Très bonne idée ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/thumbsup.gif

swood
04/09/2004, 02h26
erf
ça n y change a rien , ça ne marche tjrs pas , un pote me parle du kernel 2.6 ki ferais déconné mon speedtouch chui a la limite de la corde

boliv@r
04/09/2004, 08h54
Le Speedtouch marche très bien avec le kernel 2.6 > ton pote te raconte des conneries ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

Explique nous comment tu procèdes et on pourra peut-être t'aider !

bonne journée

pegasus
17/09/2004, 10h07
Salut à tous,

je suis un newbie

j'ai suivi le tuto à la lettre et ça ne fonctionne toujours pas !!!!

quand j'essaie de me connecter, j'ai un retour code error 2 qui provient de ppp.

Ah ça fait 2 semaines que je tente par tous les moyens de me connecter

galagann
17/09/2004, 11h06
tu peux poster l'erreur complète ?

pegasus
17/09/2004, 11h11
en fait la connection semble bien se passer puis à la fin j'ai le message suivant :

"pppp died : pppd options error (exit code2)"

boliv@r
17/09/2004, 11h29
As-tu bien activé le smpppd dans YaST ?

http://www.alionet.org/index.php?showtopic=138

pegasus
17/09/2004, 11h39
oui j'ai bien activé le smpppd comme indiqué dans le tuto.

une autre idée ?

boliv@r
17/09/2004, 12h55
<div class='quotetop'>Citation </div>
une autre idée ?[/b]

Non, là je ne vois pas ! Normalement ça devrait marcher, tu as dû oublier quelque chose !

lucienmathieu
17/09/2004, 13h01
Je sais que çà va être rébarbatif mais pourrais-tu faire la commande suivante
grep -v ^# /etc/ppp/options | grep -v ^$
et nous en poster le résultat?

pegasus
17/09/2004, 14h04
je rentre cette commande depuis un terminal en root telle quelle ?
Je posterai le résultat demain matin car là je suis au bureau.

Merci de votre aide

pegasus
17/09/2004, 14h05
au fait j'ai oublié de spécifier que je suis chez AOL !!! Ca change quoi que ce soit ?

lucienmathieu
17/09/2004, 14h21
Pour AOL, çà devrait rien changer ;-P
Oui, il faut taper la commande dans un terminal.
çà nous permettra de voir les options que tu passes à pppd

par exemple le mien ressemble à:

noipdefault
noauth
crtscts
lock
modem
asyncmap 0
nodetach
lcp-echo-interval 30
lcp-echo-failure 4
lcp-max-configure 60
lcp-restart 2
idle 600
noipx
file /etc/ppp/filters

et le fichier filters contient

active-filter 'outbound and not icmp[0] == 3 and not tcp[13] & 4 != 0'

il y a peut-etre une options que tu passe à pppd qui le fait planter... du moins c'est ce qu'on peut conclure du message que tu nous as donné.

souvent, la commande dmesg peut t'aider à voir si il y a une autre erreur.
un petit dmesg | grep ppp devrait suffir

par contre dans le fichier /var/log/messages, tu devrais chercher si il n'y a pas d'erreur avec ppp aussi.

Malheureusement, je ne peux pas donner plus d'endroits où chercher pour les erreurs, en plus ce que je donne est un peu barbare... désolé!

boliv@r
17/09/2004, 14h57
<div class='quotetop'>Citation </div>
au fait j'ai oublié de spécifier que je suis chez AOL !!! Ca change quoi que ce soit ?[/b]

Ouille ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/laugh.gif

boliv@r
17/09/2004, 15h00
Originally posted by lucienmathieu@Vendredi 17 Septembre 2004 13:01
Je sais que çà va être rébarbatif mais pourrais-tu faire la commande suivante
grep -v ^# /etc/ppp/options | grep -v ^$
et nous en poster le résultat?
Tiens pour moi ça donne ça, si ça peut aider !

noipdefault
noauth
crtscts
lock
modem
asyncmap 0
nodetach
lcp-echo-interval 30
lcp-echo-failure 4
lcp-max-configure 60
lcp-restart 2
idle 600
noipx
file /etc/ppp/filters


edit : Ah, finalement c'est pareil que toi Lucien ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

lucienmathieu
17/09/2004, 15h05
Je pense qu'on devrait avoir tous le même finalement... c'est aussi parce que je ne vois pas un autre fichier d'options spécifique à pppd...

Peut-etre aussi qu'avec le fichier /var/log/messages, on aura plus de messages d'erreur sur ppp.

pegasus
17/09/2004, 15h55
merci de votre aide à tous. Je regarde ça dem

pegasus
17/09/2004, 15h57
oups désolé j'ai pas enlevé mes moufles.

Je disais donc que je cois ça demain matin et je vous tiens au courant

lucienmathieu
17/09/2004, 16h43
Pas de problème, tu nous contact dés que tu peux ;-P

pegasus
17/09/2004, 23h36
j'ai pu suivre vos conseils. Voilà les résutlats :

dans le fichier var/log/messages

Sep 17 22:49:28 linux pppd[5388]: Plugin pppoatm.so loaded.
Sep 17 22:49:28 linux pppd[5388]: Plugin passwordfd.so loaded.
Sep 17 22:49:28 linux pppd[5388]: unrecognized option '8/35'
Sep 17 22:50:50 linux pppd[5402]: Plugin pppoatm.so loaded.
Sep 17 22:50:50 linux pppd[5402]: Plugin passwordfd.so loaded.
Sep 17 22:50:50 linux pppd[5402]: unrecognized option '8/35'


dans options

noipdefault
noauth
crtscts
lock modem
asyncmap 0
nodetach
lcp-echo-interval 30
lcp-echo-failure 4
lcp-max-configure 60
lcp-restart 2
idle 600
noipx
file /etc/ppp/filters


dans filters

These filter rules should prevent unwanted internet services to
#keep your connections up by ignoring their connection requests

#and your 'go way' responses.

#This file should be included by the line 'file /etc/ppp/filters' in

#/etc/ppp/options.

#Note: This has nothing to do with firewall rules. It only affects

#the idle time calculation of the kernel/pppd.

#active-filter 'outbound and not icmp[0] == 3 and not tcp[13] & 4 != 0'

dans le fichier messages, on peut voir qu'il ne reconnait pas le VCI et VPI. Pourtant j'ai bien mis 8 35 ??????

boliv@r
18/09/2004, 06h36
<div class='quotetop'>Citation </div>
dans le fichier messages, on peut voir qu'il ne reconnait pas le VCI et VPI. Pourtant j'ai bien mis 8 35 ??????[/b]

As-tu bien mis 8.35 (avec un point) en configurant les paramètres de connexion dans YaST ?

<div class='quotetop'>Citation </div>
unrecognized option '8/35'[/b]

AMHA c'est la barre oblique qui cloche ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

pegasus
18/09/2004, 10h31
bon ça y est ça c'est réglé. Maintenant j'ai d'autres soucis.

A la fin de la tentaive de connexion, j'ai le message suivant :

pppd[0]:ioctl(ATM_SETBACKEND):no such device
pppd[0]died : fatal pppd error (exit code 1)

ce qui donne cela dans var/log/messages :

Sep 18 10:19:38 linux kernel: PPP generic driver version 2.4.2

Sep 18 10:19:38 linux pppd[4677]: pppd 2.4.2 started by root, uid 0

Sep 18 10:19:38 linux pppd[4677]: ioctl(ATM_SETBACKEND): No such device

Sep 18 10:19:38 linux pppd[4677]: Exit.

Sep 18 10:20:41 linux pppd[4691]: Plugin pppoatm.so loaded.

Sep 18 10:20:41 linux pppd[4691]: Plugin passwordfd.so loaded.

Sep 18 10:20:41 linux pppd[4691]: pppd 2.4.2 started by root, uid 0

Sep 18 10:20:41 linux pppd[4691]: ioctl(ATM_SETBACKEND): No such device

Sep 18 10:20:41 linux pppd[4691]: Exit.

encore merci pour votre aide mais je CCCCCCCRRRRRRRRRAAAAAAAQQQQQQQQUUUUUUUUEEEEEEEE !!!!!!

boliv@r
18/09/2004, 11h02
lol http://www.alionet.org/style_emoticons/<#EMO_DIR#>/laugh.gif

Tiens bon on va bien finir par y arriver ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif


Mon log à moi :


SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin pppoatm.so loaded.
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Using interface ppp0
Status is: connecting
pppd[0]: Connect: ppp0 <--> 8.35
pppd[0]: Couldn't increase MTU to 9178
pppd[0]: CHAP authentication succeeded
pppd[0]: local IP address 81.xxxxxxx
pppd[0]: remote IP address 193.xxxxxxxx
pppd[0]: primary DNS address 80.xxxxxxxx
pppd[0]: secondary DNS address 80.xxxxxxxx
pppd[0]: Script /etc/ppp/ip-up finished (pid 10027), status = 0x0
Status is: connected


Si ça peut faire avancer les choses...

Attendons que les pro se reveillent ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif

pegasus
18/09/2004, 21h35
bon bin apparemment plus personne pour m'aider. Merci à toi Boliv@r.

Si jamais quelqu'un a une idée. Je suis preneur.

boliv@r
18/09/2004, 21h56
Oui, mais là ils sont tous partis faire la fête ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif

"PPP generic driver version 2.4.2"

Ce truc là me paraît louche, je ne sais pas pourquoi ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

pegasus
19/09/2004, 15h10
quel est la version du tien ?

lucienmathieu
19/09/2004, 15h16
Pour moi, j'ai la pppd version 2.4.2

par contre, je me demande si l'option ppp ATM est bien flaggée dans le kernel.

C'est dans Device Drivers -> Networking Support -> PPP over ATM.

Mais bon, je ne suis pas sur à 100%

galagann
19/09/2004, 15h50
J'ai pas trop suivie le sujet, mais dès que la solution est trouvé vous pouvez faire un contrendu ?
Afin de le mettre dans la rubrique : Articles, tutoriaux et divers...
Merci http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

pegasus
20/09/2004, 09h21
bon y a du nouveau.

J'ai pris une décison radicale : tout réinstallé.

Du coup, maintenant Kinternet se connecte YYYYYEEEEEEEESSSSSSSSSS !!!
Par contre, autre souci, je ne peux pas surfer et aucune donnée n'apparait dans le "data rate".

Quelqu'un a une idée ?

boliv@r
20/09/2004, 11h09
Good... tu vas bien finir par y arriver ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

Et ton View Log il ressemble à quoi maintenant ?

Fais-nous voir !

pegasus
20/09/2004, 11h14
le fait d'activer ou non le firewall a-t-il une incidence ?

Ma ligne est en ADSL dégroupé 4 mégas. Est-ce un problème ?

pegasus
21/09/2004, 09h01
OK je vous tiens au courant dans la soirée.

pegasus
21/09/2004, 19h29
Salut tout le monde,

bon bin maintenant, j'arrive à me connecter mais je ne prux pas surfer et je ne peux faire ping. La commande me retourne un "unknow adress server".

Si vous avez une solution je suis preneur

Sinon, voici mon nouveau log/messages.


Sep 21 19:01:23 linux kernel: PPP generic driver version 2.4.2

Sep 21 19:01:26 linux pppd[4099]: Plugin pppoatm.so loaded.

Sep 21 19:01:26 linux pppd[4099]: Plugin passwordfd.so loaded.

Sep 21 19:01:26 linux pppd[4099]: pppd 2.4.2 started by root, uid 0

Sep 21 19:01:26 linux pppd[4099]: Using interface ppp0

Sep 21 19:01:26 linux pppd[4099]: Connect: ppp0 <--> 8.35

Sep 21 19:01:28 linux pppd[4099]: CHAP authentication succeeded

Sep 21 19:01:29 linux kernel: PPP BSD Compression module registered

Sep 21 19:01:29 linux kernel: PPP Deflate Compression module registered

Sep 21 19:01:29 linux pppd[4099]: local IP address 172.210.156.21

Sep 21 19:01:29 linux pppd[4099]: remote IP address 80.124.254.74

Sep 21 19:01:29 linux pppd[4099]: primary DNS address 205.188.146.146

Sep 21 19:01:29 linux modify_resolvconf: Service pppd modified /etc/resolv.conf. See info block in this file

Sep 21 19:01:29 linux ifup: ppp0

Sep 21 19:01:29 linux ifup: ppp0 configuration: dsl0

Sep 21 19:01:29 linux pppd[4099]: Script /etc/ppp/ip-up finished (pid 4118), status = 0x0

boliv@r
21/09/2004, 19h50
Oui oui, mais moi je voudrais voir ton "Log - KInternet".

clic doit sur l'icone du system tray -> View Log...

Tu sauvegardes, tu copies et tu postes le résultat là ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

pegasus
21/09/2004, 20h46
ok j'avais po compris

pegasus
22/09/2004, 20h50
voilà ce que donne mon log kinternet
Je n'arrive toujours pas à surfer




SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.

Status is: disconnected

trying to connect to smpppd

connect to smpppd

Status is: disconnected

Status is: connecting

pppd[0]: Plugin pppoatm.so loaded.

pppd[0]: Plugin passwordfd.so loaded.

pppd[0]: Using interface ppp0

Status is: connecting

pppd[0]: Connect: ppp0 <--> 8.35

pppd[0]: CHAP authentication succeeded

pppd[0]: local IP address 172.187.98.179

pppd[0]: remote IP address 80.124.254.75

pppd[0]: primary DNS address 205.188.146.146

pppd[0]: Script /etc/ppp/ip-up finished (pid 3310), status = 0x0

Status is: connected

boliv@r
22/09/2004, 22h14
<div class='quotetop'>Citation </div>
Status is: connected[/b]

Bon, tu lis bien la même chose que moi : Status is: connected

Juste une question bête, avec quoi tu essaies de surfer ? http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

pegasus
22/09/2004, 22h46
avec des skis !!!!

Nan je rigole. J'essaie de surfer avec Konqueror. Pourquoi, c'est pas bon ?

boliv@r
22/09/2004, 22h52
Ben je ne sais pas trop ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif

Parce que là tout indique que tu es bien connecté !

Essaie avec Firefox ou Mozilla, en désespoir de cause ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

pegasus
22/09/2004, 23h05
je viens tout juste de les télécharger. Je te tiens au courant.

pegasus
23/09/2004, 09h00
avec Firefox même chose. Il me dit qu'il ne peut trouver le serveur du site que je demande et me conseille de vérifier l'adresse web.


Quelqu'un a une autre idée parce que je commence à en avoir plus que marre d'avoir à retourner sous XP pour pouvoir surfer et télécharger des packages pour ma Suse par cet intermédiaire.

PLEASE HELP ME !!!

boliv@r
23/09/2004, 09h52
Appel à témoins !

Est-ce que quelqu'un dans la foule a AOL comme FAI ? http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif