PDA

Afficher la version complète : [Réglé] [Réglé] Modem fast 800 installation problème



djeagle
30/10/2004, 03h04
Salut les linuxiens (enfin les Susiens http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif ) (c mon premier post il faut etre indulgent lol)

Alors j'ai suivi pour installer mon modem sagem fast 800

http://www.alionet.org/index.php?showtopic=14

tout se passe bien jusqu'à eagleconfig quand je tape ca dans ma console il me renvoi une ereur il trouve pas eagleconfig alors soit j'ai mal tapé (ce qui m'étonnerai j'ai essayé plusieur fois ) soit j'en sais rien du tout de ce qu'il se passe.

voila si vous avez besoin de plus d'informations sur l'erreur demandez-moi .

merci d'avance pour toute réponse faisant avancer mon schimlblik.

galagann
30/10/2004, 10h38
Tu es bien en mode admin (Root) ?

atlas
30/10/2004, 11h26
<div class='quotetop'>Citation </div>
il trouve pas eagleconfig[/b]
sI c'est le message "command not found" c'est parce que tu n'utilises pas le fichier eagle-usb-1.9.9.1.tar.bz2 maisn une version antérieure .(c'est dit dans le tuto)

galagann
30/10/2004, 11h35
Ouvre une console et tape "su" pour passer en mode root !

chamaeleo
30/10/2004, 16h27
As-tu "autoconf", make, automake tout pour la compilation ?

djeagle
30/10/2004, 17h51
Apparement j'avais pas pris le rpm autoconfig je vais tester avec ce rpm et j'avais pris la version 1.9.6 je vais tester tout caz de suite et reposter pour dire si ca a marcher

chamaeleo
30/10/2004, 19h21
Prends les deux derniers (moi je tourne avec le 1.9.8 et c'est ok)

djeagle
03/11/2004, 09h08
En faite il y avait une erreur avec les version anterieur a 1.9.9.1 , avec cette version tout marche nickel

galagann
03/11/2004, 11h34
Celà est peut-être du au modification pour les nouveaux Kernel !