PDA

Afficher la version complète : [Réglé] Ecran s'éteint au lancement du mode graphique



phil
11/11/2005, 02h58
Bonsoir,

Ben voilà, je viens d'installer SuSE 9.2 sur un micro qui supportait bien la version 9.0. Je pensais que ça n'allait pas poser de problème.
L'installation se passe bien. Mais après avoir rentré un nom d'utilisateur, je valide pour accéder à l'écran d'accueil des utilisteurs et là l'écran s'éteint.
J'ai une carte graphique ATI Radeon 7000/VE.
Entre la version SuSE 9.0 et 9.2 le server X a changé, je crois. Avant Xfree86 et maintenant X.org.
Est-ce que cela pourrait venir de ce changement ?

Petit Scarabé
11/11/2005, 05h46
as tu essayé de lancer sax2 en mode console?

phil
11/11/2005, 10h41
<div class='quotetop'>Citation </div>
as tu essayé de lancer sax2 en mode console?[/b]

Malheureusement, je ne maîtresse pas encore tout ! Peux-tu me dire comment on lance sax2 en mode console ?

adminlinux
11/11/2005, 18h32
Ton problème est simple, tu as un rafraichissement trop élevé....

siko
11/11/2005, 19h40
regarde dans le fichier des log de Xorg qui se trouve dans /var/log/Xorg.0.log avec un éditeur en ligne de commande comme vim ou nano, si tu n'as pas de message d'erreurs (c'est les lignes qui commencent par EE) et regardes aussi avec la commande dmesg.

PS: je ne pense pas à un problème de féquence car le serveur X débloquerait dès le début, mais plutôt à un soucis avec la gestion des mots de passe.

phil
11/11/2005, 23h45
Bonsoir,
Je ne pense pas que ce soit un problème de mot de passe puisque maintenant quand je lance SuSE l'écran s'éteint avant l'affichage de l'écran d'accueil de saisir du nom de l'utilisateur.
Adminlinux, qu'entends-tu par "problème de rafraichissement trop élevé" ?

J'ai édité le fichier Xorg.0.log.
Je n'ai aucune ligne commençant par (EE).

Bon, je continue mes recherches.
adminlinux m'a lancé sur une piste. J'ai édité le fichier /etc/X11/xorg.conf, voilà ce que j'ai :
Section "Monitor"
DisplaySize 280 210
HorizSync 30-72
Identifier "Monitor (0)"
ModelName "LG ELECTRONICS MONITOR"
Option "DPMS"
VendorName "GSM"
VertRefresh 43-87
UseModes "Modes (0)"
EndSection
Au dos de mon écran j'ai l'étiquette : "Power AC 100-240V 50/60Hz 1.5A"
Est-ce que vous pensez que le rafraichissement trop élevé ? Et si oui, comment le corriger ?
Merci pour votre aide.
@+

siko
12/11/2005, 18h32
Essayes déjà d'enlever l'option "DPMS" c'est peut-être elle qui déconne.


<div class='quotetop'>Citation </div>
Au dos de mon écran j'ai l'étiquette : "Power AC 100-240V 50/60Hz 1.5A"[/b]

Ca se sont les caractéristiques de l'alimentation, pour les capacités de ton écran il faut voir dans le mode d'emploi.

phil
12/11/2005, 22h24
Merci pour ta réponse siko.
En fait, je n'ai pas la notice de l'écran. C'est du vieux !!!
Avant d'enlever l'option "DPMS" dans mon fichier xorg.conf, je vais tester avec un écran plus récent.

siko
13/11/2005, 11h37
Tu ne risque rien à enlever cette option car c'est le <div class='quotetop'>Citation </div>
Display Power Management System/Signaling[/b] c'est une norme pour gérer l'énergie et étaindre l'écran.

PS: je n'ai jamais utilisé cette option et je n'ai pas eu de problèmes.

phil
13/11/2005, 12h26
Euh, vu que je voulais changer de version à ma SuSE et que cela n'a pas l'air concluant avec la 9.2, je me suis lancé dans le téléchargement du LiveDVD de la version 10. De toute façon j'ai bien noté les informations que tu m'as donné. Peut-être que j'aurais besoin d'en tenir compte lors de l'installation de la SuSE 10. Mais d'abord je vais tester avec le LiveDVD.
Merci beaucoup pour ton aide.
PS : J'ai testé les LiveCD Kaella et Ubuntu (ils utilisent le serveur X Xfree86) et là aucun problème.