PDA

Afficher la version complète : [Réglé] problème disk dur



tomkich
12/11/2005, 15h00
bonjours voila g'ai deux PC momo et toto
un jour g pris le DD de momo pour faire d sauvegarde de fichier qui etait sur toto
donc je prend le DD momo é le branche sur toto, je fai mes save tous ce passe bien SAUF ke kan jveu le rebranché sur momo
il fait bip bip bip bip bip bip bip bip bip é l'ordi ne demarre pas!!!!!
je n'arrive mm po a le rebranché sur toto maintenant ke je ne sais pas!!!!
si vous avez la soluce!!!!! zete tous les bienvenu merchi!!!!!!!!!!!

galagann
13/11/2005, 01h28
Tu as fait attention au placement des cavaliers du disque dur ?

offworld
13/11/2005, 03h34
Sur une carte mere les bips ont une signification.
Donne nous la suite reel de bip, du style bip bip bip biplong bip bip.
Mon mien c nordine comme nordinateur, enchanté.

Damienschild
13/11/2005, 09h49
La solution est simple

En branchant un disque dur sur un autre PC pour faire des sauvegardes, tu es obligé de le passer en esclave : 1er disque maître 2ème disque esclave...... bref tu changes les cavaliers de place pour le disque que tu ajoutes....

Lorsque tu le rebranches, il faut le repasser en maître. Puis vérifie bien ta connection. Sur le nappes tu as la master et la slave. Comme tu n'as qu'un disque dans ta 2ème UC, il est obligatoire de brancher le disque sur la nape master.

Ensuite pour, le fun, tu vas voir dans ton bios s'il est reconnu....

Damien ex windows (master)..... linux (novice....)

tomkich
14/11/2005, 10h45
alors enfaite sur mes DD le cavalier est sur la position cs enabled donc pas besoin dy touché, la position sur la nappe determine ki est esclave ou maitre, deuxièmement c le disk dur ki fai bip!!!!!!!!! pas la carte mere
troisèment mon bios ne neut rien savoir!!
au demarrage aux hard dirve detect, il trouve mon dd 40go maxtor(celui ki bug!!!)
é apres il me dit error hard disk un truc dans le genre!!!!!
alors kan je vais dans l bios soit il ne detecte rien, soit fo ke je config le dd manuellement, c moi ki doi donné la position des cylindre tou ca tou ca.

fo savoir ke g vraiment rien touché au dd, ni le cavalier, ni formatage. il a juste dormis un peu plus d'un moin dans le placard, avec un autre DD ki marchait encore moin bien ke lui!!!
voila

merci pour votre aide

PS: le bip dur juska ske l'os demarre (dans le cas ou j l'ai branché en slave sur une autre machine ki marche ELLE!!!)