PDA

Afficher la version complète : [Réglé] Test de la carte son



jrev
03/09/2004, 10h03
Bonjour à tous,
voici le problème j'ai un PC avec une carte mère : "motherboard ATIA3 /M1535D"
et un chip son dont l'identité est : sound ALI M5451 PCI AC-link Controller Audio Device

comment faire pour le tester et savoir s'il me faut le changer et si oui, par quelle carte qui serait complètement reconnue par Linux ?
il faut aussi désactiver le chip sur la carte mère depuis 2 mois que je suis sous suse 9.0 je ne peux faire ce que je faisais sous WIN98SE et je ne sais par où commencer aidez-moi clairement à établir un plan de redressement de ma situation son les pavés Linux sur le sujet sont très indigeste pour mon niveau d'utilisateur

j'ai aussi un portable Compaq Armada 100S qui est sous MDK 9.1 où je peux faire les mêmes tests et comparer les résultats

galagann
03/09/2004, 10h13
Pourquoi vouloir la tester, le son ne fonctionne pas ?

Plus de renseignement SVP http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

jrev
04/09/2004, 05h54
Bien entendu, depuis 2 mois que je suis sur suse je n'ai que des problèmes son et c'est la raison de mon post

la question est de savoir si l'on peut vérifier la compatibilité de la carte son avant de s'enliser dans des problèmes insolubles par exemple l'enregistrement et l'envoi d'un message vocal par l'application email de Mozilla

merci de votre réponse

galagann
04/09/2004, 10h39
Si ta carte son est bien reconnue, il doit pas y avoir de problème.
Si c'est cela que tu voulais savoir.
Vu la carte son que tu as, excuse moi de la dire, une carte de brin !!! Si elle est reconnu sous Linux elle fonctionnera sous Windows et vise-versa.

Donc aucun problème de compatibilité http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

jrev
06/09/2004, 08h39
merci Galagann ,

donc mon problème revient vers les applications nécessaires pour enregistrer un message vocal
j'ai essayé gnome-recorder et Krec jusqu'à présent sans succès
si j'ai pu enregistrer avec krec je n'ai jamais pu me ré-entendre (playback)

il est vrai que les versions se suivent à vitesse grand V et que j'ai ce problème depuis plus d'un mois

merci de votre compréhension

galagann
06/09/2004, 09h10
Ton acquisition Micro doit être sur Mute http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif