PDA

Afficher la version complète : [Réglé] Driver ipw2200 sur suse 10.1 alpha3



pinaraf
23/11/2005, 22h11
Bonjour

J'ai essayé d'installer OpenSuse 10.1 alpha 3 sur mon portable, et j'ai un problème avec ma carte wifi.
Le driver est chargé, je peux utiliser iwconfig... mais la clé WEP ne marche pas.
et je suis assez perplexe devant ce problème :
iwconfig eth0
=> pas de clé wep
iwconfig eth0 maclewep restricted
iwconfig eth0
=> je vois ma clé wep, en mode open
iwconfig eth0 maclewep restricted
iwconfig eth0
=> pas de clé wep
iwconfig eth0 maclewep restricted
iwconfig eth0
=> ma clé wep, en restricted cette fois
5 secondes plus tard
iwconfig eth0
=> je vois ma clé wep, en mode open

J'ai voulu recompiler le driver ipw2200 pour avoir une version plus récente (qui en plus gèrerait la diode d'état du wifi), mais il ne compile pas avec gcc 4.1
Bref, comment je peux faire pour que mon wifi marche sur cette suse 10.1 ?

Merci d'avance


P.S : je sais, c'est de l'instable tout ça. Mais je veux cette version là, pas une 10.0, afin d'avoir des logiciels à jour.

galagann
23/11/2005, 22h25
Salux pinaraf,

C'est le gros problème avec le version Alpha http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif
Je te conseil d'attendre au moins la première Béta http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

pinaraf
23/11/2005, 22h43
Et comment je peux rapporter le bug pour être sûr qu'il soit corrigé ?

Et est-il possible d'avoir les dernières versions de KDE, X.org, du noyau... sur une suse 10.0 sans devoir se faire c---r à ajouter 1 source pour KDE, une pour X.org ... ?

D'ailleurs, y a-t-il une bonne documentation là dessus ? Faut-il toujours, comme avec la suse 9.2 (que j'ai plus d'ailleurs) passer par un APT4RPM pas toujours très fiable ?

galagann
23/11/2005, 22h51
Tous est expliqué sur le site d'OpenSuSE.org