PDA

Afficher la version complète : [Réglé] Driver nVidia



DavidDeTroyes
15/11/2004, 11h54
Hellox les gens,

Je voulais asvoir si c'etait normal (oui mais qu'est que la normalité ? Heu, pardon je m'egare...) d'avoir un ecran tout plein de caractére ASCII (ou en snowboard) sur mon ecran quand je quitte KDE et que j'ai installé le dernier driver nVidia ? http://www.alionet.org/style_emoticons/<#EMO_DIR#>/huh.gif
C'est pas genant mais c'est pas zoli ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif
Merci les gars

lucienmathieu
15/11/2004, 12h18
Ce n'est pas normal effectivement, par contre que tu parles des drivers nvidia, la 9.2 met à jour automatiquement avec les bons drivers... en tout cas, c'est ce qui s'est passé pour moi...

boliv@r
15/11/2004, 12h45
Pour moi itou !

DavidDeTroyes
15/11/2004, 13h26
Oua, il faut que je vois pour investir dans une SuSE 9.2... Mais pour un problème aussi minime, c'est limite... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif
Je vais voir si je peut pas recupérer les drivers de la 9.2 en attendant

lucienmathieu
15/11/2004, 13h58
ca devrait marcher sans problème, il faudrait regarder sur le site de suse ou sur leur site ftp ;-P

boliv@r
15/11/2004, 14h11
Je me pose une question, comment l'installez-vous le driver nvidia ?

Parce qu' avec YOU, l'affaire est dans le sac en deux temps trois mouvements et sans bavures, aussi bien avec la 9.1 qu'avec la 9.2 !!!

J'ai l'impression que vous vous compliquez la vie, non ? http://www.alionet.org/style_emoticons/<#EMO_DIR#>/dry.gif

DavidDeTroyes
15/11/2004, 14h29
Je l'ai installé par YOU mais j'ai quand même le problème... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

Markand
15/11/2004, 19h31
Tu as bien le même bug que moi, qui est dû au framebuffer.

Ma solution c'est que j'éteins l'écran en premier pour ne pas voir ça http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif.

DavidDeTroyes
15/11/2004, 22h18
C'est une facon de resoudre le problème http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif