PDA

Afficher la version complète : [Réglé] Installer la démo de UT2004



Dala
15/03/2006, 15h27
Bonjour,

Donc je ne joue pas souvent, et n'utilise plus que Yast pour installer des trucs.

J'ai téléchargé la démo de UT2004 pour voir ce que c'était.

D'habitude, il y a un petit fichier qui décrit ce qu'il faut faire... La rien.

On installe comment ce "unreal_tournament_2004_demo_jouable_version_linux_ anglais_9463.bz2"?

Merci
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

Dudule-le-poisson
15/03/2006, 18h50
Ce fichier-là (http://ftp.games.skynet.be/pub/www.filesnetwork.com/Unreal_Tournament_2004/Official_Releases/Demo/ut2004lnxdemo3120.run.bz2) ? (compare les tailles de fichier) Si oui, je pense qu'il faut décompresser le contenu du bz2 (bzip2 -d ut2004lnxdemo3120.run.bz2) puis exécuter le *.run comme un bon vieux binaire (chmod +x machin.run et ./machin.run) ; le programme d'install se lance ; à la fin, rends toi dans le dossier où tu as installé la demo et exécute "ut2004demo"

Dala
15/03/2006, 19h24
Non, ça ne correspond pas.

C'est un fichier que j'ai téléchargé sur clubic.com.

Il fait 199Mo compacté, 420 dézipé.

Quand il est dézipé, il a le même nom mais sans extension. Et la description dit script shell.

Merci de ton aide

Dudule-le-poisson
15/03/2006, 21h19
Donc ça correspond puisque ce fichier fait *également* 199 Mo, et le fichier *.run auquel je fais allusion pèse 421 Mo (ah, les arrondis...) toute paranoïa MD5esque mise à part http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif
Lance l'installation comme suit :

chmod +x unreal_tournament_2004_demo_jouable_version_linux_ anglais_9463
./unreal_tournament_2004_demo_jouable_version_linux_ anglais_9463

Enjoy ;-) !

Dala
16/03/2006, 09h18
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blushing.gif

Effectivement, ca marche!

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/thumbsup.gif

Me reste à voir la config de ma carte video, pour l'instant j'ai un écran noir...

Merci!

FullAuto
29/06/2006, 19h15
je relance au lieu de créer le même sujet http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif
Que fait on après ca ?
http://pix.nofrag.com/f7/dd/8c2c2d72b8f236bd58c15235479dt2.jpg (http://pix.nofrag.com/f7/dd/8c2c2d72b8f236bd58c15235479d.html)

Dudule-le-poisson
29/06/2006, 20h48
Normalement, une fenêtre graphique devrait apparaître pour te permettre d'installer la demo.
Le plus étonnant n'est pas qu'elle n'apparaîsse pas mais plutôt qu'il n'y a aucun message d'erreur. Essaye voire de retélécharger le fichier ?

FullAuto
29/06/2006, 21h00
Normalement, une fenêtre graphique devrait apparaître pour te permettre d'installer la demo.
Le plus étonnant n'est pas qu'elle n'apparaîsse pas mais plutôt qu'il n'y a aucun message d'erreur. Essaye voire de retélécharger le fichier ?[/b]
c'est pas parceque je suis sous suse 10.1 64bit ? et non 32bit ?
Je re dl et je vais voir http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

Merci pour ton aide en tout cas

Dudule-le-poisson
29/06/2006, 21h26
Ah oui ça peut grandement influencer. Par contre, je ne sais pas comment exécuter un binaire 32 bits sur une architecture 64 bits en supportant l'émulation, désolé.

yoplait
29/06/2006, 23h28
tu ne peux pas tout simplement essayer de lancer le binaire qui est peut etre installé ?
"ut" peut etre ? il est dans ton menu gnome ?