PDA

Afficher la version complète : Faille dans CLAMAV



YOURI
10/05/2006, 18h15
Salux à tous,


Je viens de regarder une vulnérabilité sur CLAMAV version 0.88.1

==> http://www.certa.ssi.gouv.fr/site/CERTA-20...06-AVI-176.html (http://www.certa.ssi.gouv.fr/site/CERTA-2006-AVI-176/CERTA-2006-AVI-176.html)

La MAJ vers la version 0.88.2 est nécessaire. Comment se fait-il que NOVELL depuis 8 jours n'ai pas reagi en mettant la version 0.88.2 ??

Car en téléchargeant la 0.88.2 sur le site de Clamav.net au format Tar.gz, et en l'analysant avec Clam Anti-Virus 0.88.1, il me dit que 4 fichiers sont infectés !!

Ou trouver la version 0.88.2 sous format .RPM ?

Merci de vos infos

Carnaby
10/05/2006, 19h17
Les 4 fichiers infectés c'est normal.
En faite ce sont des faux virus (il ne font rien et ne se répande pas mais contienne une signature qui les identifie comme virus) qui servent à vérifier le bon fonctionnement de l'antivirus.