PDA

Afficher la version complète : open SUSE 10 et pb avec serveur nfs SUSE ESE 8.0



julien29600
31/05/2006, 11h05
Bonjour à tous

Voici les logs de mon serveur Principale Netline en SUSE Entreprise Server Edition 8.0

Ce message à apparu lors de la mise en place de nouvelles machines clientes en open SUSE 10
auparavant j'avait des machines clientes en SUSE8.0
Ces messages aparaise dans les logs et a l'erreur 107 le serveur nfs se coupe et mes montages sont tués

May 30 13:27:27 creach kernel: nfsd: accept failed (err 11)!
May 30 13:27:33 creach kernel: nfsd: accept failed (err 11)!
May 30 16:26:47 creach kernel: nfsd: accept failed (err 11)!
May 30 16:26:47 creach kernel: nfsd: accept failed (err 11)!
May 30 18:46:46 creach kernel: nfsd: terminating on error 107
May 30 18:46:46 creach kernel: nfsd: last server has exited
May 30 18:46:46 creach kernel: nfsd: unexporting all filesystems
May 30 19:08:03 creach kernel: nfsd: accept failed (err 11)!
May 30 19:09:07 creach kernel: nfsd: accept failed (err 11)!
May 30 21:25:35 creach kernel: nfsd: accept failed (err 11)!
May 30 22:54:43 creach kernel: nfsd: accept failed (err 11)!
May 31 07:00:54 creach kernel: nfsd: accept failed (err 11)!
May 31 07:19:12 creach kernel: nfsd: accept failed (err 11)!
May 31 08:06:52 creach kernel: nfsd: accept failed (err 11)!
May 31 09:13:56 creach kernel: nfsd: accept failed (err 11)!
May 31 09:52:39 creach kernel: nfsd: accept failed (err 11)!
May 31 09:52:39 creach kernel: nfsd: accept failed (err 11)!
May 31 10:16:19 creach kernel: nfsd: accept failed (err 11)!

J'ai vraiment aucune idée d'ou cette erreur peut venir j'ai éliminé la cause du réseau car le switch à été changé ainsi que les cables...
Infos supplementaire version du serveur nsf :-> yast2-nfs-server 2.6.13
et nfs-utils 1.0.1
sur mes machines clientes
client nsf -> yast2-nsf-client 2.12.3
nfs-utils 1.0.7

Merci d'avance pour vos aides

galagann
31/05/2006, 22h15
Salux,

Va dans Yast2, Services réseaux, Client NFS, pour faire la configuration.

N'oublit de vérifier ton Pare-feu http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

julien29600
01/06/2006, 11h27
Salux,

Va dans Yast2, Services réseaux, Client NFS, pour faire la configuration.

N'oublit de vérifier ton Pare-feu http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif[/b]


Merci pour ton post
Voici un peu plus d'infos

Il n'y a pas de pare feu de configuré
de plus mes montages NFS fonctionnent et ils se montent correctement le plantage n'apparait qu'au bout de quelques minutes enfin 30 ou 40 minutes...

cordialement

jdd
05/06/2006, 13h02
ce forum étant consacré à la discussion sur le projet opensource et pas aux sujets techniques, tu devrais peut-être reposer la question dans un autre forum (je ne saurais pas dire lequel). En tout cas je ne suis pas du tout compétent pour résoudre ça :-(

jdd