Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - scooter33

16
Internet, réseaux et serveurs / Gmail aller 3 - 2 Gmail retour
Bonsoir,
J'ai 2 comptes GMail que je consulte avec thunderbird.
Ca fait 2-3 semaines que de temps en temps, les comptes sont inaccessibles quelques jours puis reviennent à la normale sans modification de paramètres.
A noter que durant l'indisponibilité avec Thunderbird sur mon systeme OS15.2, les mails restent accessibles en live depuis le navigateur.
Rencontrez vous le même problème ? L'avez vous définitivement résolu ? Si oui, comment ?
Cdt
17
Programmation / Re : Path PHP
Ça ne dit pas si tu as renseigné la config de VSC...

Qu'as-tu de mentionné à la ligne  php.validate.executablePath ?

Comment as-tu installé php ?

Qu'entends-tu par "bidouilles" ?

Sans précision, c'est compliqué de comprendre donc d'aider.

Ce qui est mentionné est : 1 paramètre trouvé.
en suite, dans l'onglet 'utilisateur' et dans l'onglet 'espace de travail'
l'acces a settings.json donne la réponse :
/usr/bin/php

mais comme indiqué plus haut, les tests avec
déjà essayé :
/usr/bin/php7 /usr/bin/php /usr/lib64/php7 /etc/php7 /usr/share/php7
donnent le même résultat.

Comment je l'ai installé ?
Je l'ai installé depuis Discover. Il vient d'ailleurs de se mettre à jour. Le symptôme demeure chez moi.
bon.. demeurait.. en fait.
En fait il y a trois zones à paramétrer, et je passais toujours la zone dossier à l'as. Je suppose que c'est pour ca que je n'arrivais jamais à quelque chose.
Et une fois, les trois zones paramétrées sur /usr/bin, demeurait un message d'erreur d'une extension.
En la laissant juste sur global et en la supprimant de la zone personnelle, je n'ai plus de messages d'erreur.
Si quelqu'un m'expliquait comme je viens de le faire, je ne serais pas très convaincu :-) Mais bon, ce qui compte c'est le résultat. Et tout est en ordre maintenant.

Cdt
19
Programmation / Re : Path PHP
Normalement le fichier est bien dans /usr/bin/

Mais ça c'est l’interpréteur en ligne de commande.

C'est pour quel type de développement web ou ligne de commande ?
C'est pour du dev web.
C'est la 1.47.1 de VSC, celle installée avec OS. Mais si j'utilise la dernière version en mode autonome, j'ai le même résultat.

Impossible d'effectuer la validation, car /usr/bin n'est pas un exécutable PHP valide. Utilisez le paramètre 'php.validate.executablePath' pour configurer l'exécutable PHP.
20
Programmation / Path PHP
Bonjour,
J'utilise Visual Studio Code pour le PHP. [OS15.2]
Mais VSC ne trouve pas l'emplacement de l'exécutable php.
De plus, le message d'erreur laisse une confusion entre répertoire et exécutable.
Bref, j'ai beau batailler tous les possibles, ca passe pas.
J'ai beau essayer avec ce que me retourne
whereis -b php
php: /usr/bin/php
ou
whereis -b php7
php7: /usr/bin/php7 /usr/lib64/php7 /etc/php7 /usr/share/php7
j'ai toujours le message désespérant de VSC qui dit que l'exécutable n'est pas trouvé.
Une idée sur sa cachette ?
Ooo
21
Programmes et logiciels / Re : Alternative à Teamviewer
Bonjour,
Concernant Teamviewer, je l'utilise sans installation avec OS15.2 (mais c'était déjà le cas avec 15.1).
Il suffit de télécharger depuis
https://www.teamviewer.com/fr/telecharger/linux/
l'archive "autre systeme"
puis de la décompresser dans un répertoire personnel.
On clique directement sur le fichier .sh en suite . Ou si on veut, on peut l'appeler depuis le terminal aussi.
Bref ! Ca fonctionne très bien sans installation et sans prise de tete.
Je n'irai pas jusqu'à dire que c'est plus sécure pour la machine vu que c'est dans l'espace perso que ca se passe, mais je le pense quand même un peu.
L'avantage de Teamviewer, c'est que la personne en face n'a pas besoin d'être un as de l'informatique pour pouvoir être dépannée.
Pour faire installer à distance un logiciel à une personne retraitée qui a découvert l'informatique 5 ans plus tôt (et qui est sous Windows ceci dit) mais qui s'y intéresse pas vraiment, il vaut mieux un soft passe partout :-) Et ca reste plus efficace qu'une prise à distance Chromiesque par exemple, pour ne citer que celui la.
22
Installation et boot / Re : Manip fstab
Bon, finalement, pourquoi chercher à faire compliqué !
En remplacant par "defaults" tout simplement, la machine a vrombi de nouveau..
Have fun !
Sur l'acien systeme, il y avait un flag "résolu", mais la je le trouve pas :-(
23
Installation et boot / Manip fstab
Bonjour,
Je viens d'installer la 15.2.
Premiere haie : lors de la mise à jour de la 15.1, la question est de savoir si je veux continuer avec le gestionnaire vidéo proposé (cuda à priori) sachant qu'il peut provoquer des problèmes avec nvidia.
J'ai une nvidia donc je dis que je ne veux pas installer le "truc". Et l'installation m'invite à sortir. Donc je tente l'installation du "truc".
Je redémarre et je me retrouve avec un écran en 800*600. J'ai donc jeté mes lunettes et reculé de 2 mètres pour continuer :-)
Bref ! Après plusieurs tentatives, j'ai réussi à tout bloquer. Impossible de me logger au final.
Donc, j'ai sorti le dvd 'ocahou" qui attendait sagement dans son rangement.
J'ai donc fait une belle installation toute neuve.
Lors de l'installation, il m'a été reproposé de savoir si malgré les risques je voulais vraiment installer le pilote qui pose problème avec nvidia.
J'ai dit que je ne le voulais toujours pas. Et l'installation ne m'a pas obligé à le vouloir, et tout c'est bien terminé.
J'ai pu remettre mes lunettes et me re"abureauter" ? (c'est vrai ca, pourquoi on dit attabler et pas abureauter ? Bref !
Donc je redemarre et tout va bien. Je regarde ma partition home et Ô fachte mais quel désert !!!
On en vient à l’énoncé du problème (oui, des fois je sais faire court :-) ) :
Donc, l'installation a tout mis dans des sous-volumes y compris /home. Du coup, j'ai pas accès à la vraie /home.
J'ai été dans fstab
j'ai modifié l'uuid pour que ce soit l'uuid de la partition /home
sauf qu'après, j'ai deux inconnus :
subvol=/@/home je le transforme en quoi ? home ? /home ? vol=/home ?
Est ce que je reste avec 0 et 0 en bout de ligne ou est ce qu'il faut mettre un 2 quelque part par exemple ?
Je me rappelle plus du message renvoyé par mount -a , mais il était pas content :-)
Merci
24
Installation et boot / Re : Lenteur de boot 15.2
De la bombe :-)
blkid m'a permis de bien identifier l'uuid du swap.
fstab avait dupliqué la ligne de swap (la bonne et l'ancienne).
Du coup, en supprimant l'ancienne, tout est rentré dans l'ordre.
Merci pour blkid. Je l'avais pas celui la :-)
Ooo
26
Installation et boot / Lenteur de boot 15.2
Bonjour,
Après avoir constaté que sur l'install il n'avait été administré que 2 Go de Swap, j'ai utilisé GParted pour passer le swap à 16 Go, en correspondance avec ma RAM de 16 Go. Je pensais avoir compris pourquoi la VM laggait un peu, mais j'en suis pas vraiment convaincu au final.
Avant le réglage du swap le demarrage était correct.
La, j'ai un arret de 90 secondes à chaque démarrage avant que ca continue.
...
[    8.170981] loop: module loaded
[    8.474765] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    8.500303] snd_hda_codec_generic hdaudioC0D0: autoconfig for Generic: line_outs=1 (0x3/0x0/0x0/0x0/0x0) type:line
[    8.500305] snd_hda_codec_generic hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    8.500306] snd_hda_codec_generic hdaudioC0D0:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    8.500307] snd_hda_codec_generic hdaudioC0D0:    mono: mono_out=0x0
[    8.500308] snd_hda_codec_generic hdaudioC0D0:    inputs:
[    8.500310] snd_hda_codec_generic hdaudioC0D0:      Line=0x5
[   99.265559] bpfilter: Loaded bpfilter_umh pid 651
[   99.265924] Started bpfilter
[  100.698429] broken atomic modeset userspace detected, disabling atomic
[  101.104845] NET: Registered protocol family 17
...
Ca se passe dans le gestionnaire de machines virtuelles standard de OS 15.1.
Je vois pas la conséquence qu'aurait pu avoir le redimensionnement du swap avec les pilotes audio.. et même si c'était le cas, je vois pas trop quoi faire.
Une idée ?
Cdt
Ooo
27
Installation et boot / Re : Numlock avec invitation
Merci pour la réponse. Je suis tranquillisé pour ma future mise à jour.
Toutefois, je dois dire que la VM qui bloquerait le verrNum me laisse plus sur un bemol.
J'ai 5 machines virtuelles installées et c'est la seule qui bloque le verrNUm.
Mais bon, si ca le fait pas sur une vraie installation, on va pas en faire des caisses non plus :-)
28
Installation et boot / Numlock avec invitation
Bonsoir,
J'ai installé la 15.2 sur une machine virtuelle et tout fonctionne à priori comme il se doit... il suffit de rajouter de la mémoire quand ca lag en fait !
Il reste un point de detail pour finaliser ce betatest grandeur nature avant le "gravage 15.2 sur 15.1".
Au log, mon pavé numérique est allumé mais non fonctionnel. Je dois appuyer 2 fois sur VerrNum pour qu'il soit activé.
Bug connu ou option manquante ?
Cdt
Ooo
29
Installation et boot / Re : Comment réparer le multiboot ?
Terrific !!
Merci, c'est nickel.
je n'ai pas encore redémarré, mais Windows est réapparu dans le chargeur... donc, à moins qu'il y ait un lutin numérique pour me faire une farce, ca doit être résolu :-)
Petit détail pour de futurs chercheurs de Windows disparu, ca n'est pas "osprober", mais "os-prober".
En tous cas, merci bien !

j'ai corrigé,merci
jtro
30
Installation et boot / Comment réparer le multiboot ?
Bonjour,
Je viens de m'apercevoir que Windows a disparu de mon multiboot. Et le pire, c'est que je pense que c'est arrivé suite à sa mise à jour. Windows qu se fait Hara-kiri. Délire !
Bref ! Je sais pas trop par où attaquer. Je suppose que je suis sur Bios mais je vois que ca parle d'uefi de partout sur Internet.
Avant, quand j'allais dans les parametres du chargeur d'amorçage, j'avais "windows" dans les paramètres. Là, il n'y a plus que OpenSuse.
Je suis sur GRUB2 et l'amorçage est sur le MBR.
Windows 10 est sur sda2.
Pouvez vous m'éclairer ?
Cdt