Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - luckyboy94

1
Programmes et logiciels / Re : bizarrerie dans Yast Software
@sobkowiak je suis justement là pour la trouver la raison! Mais je n'en vois pas de mon côté, en tous cas pas pour l'instant
mais si tu peux tester en VM avec le même noyau que le mien ça m'intéresse je le ferais aussi ce soir.

@philoupes non moi jusqu'à présent je pouvais toujours les faire via Yast ou par la console (préf pour la console car il est vrai que c'est bien plus rapide - sauf quand les serveurs sont encombrés mais pour ça c'est pareil pour Yast, kif-kif bourricot je dirais :) )
2
Programmes et logiciels / Re : bizarrerie dans Yast Software
@jtro oui je sais là je passe des zypper dup en attendant que ça revienne à la normale, mais comme je le disais plus haut, c'est pas forcément emmerdant, ça va même plus vite! parce que parfois zypper a tendance à ralentir lorsqu'ils contactent les serveurs de suse.

Je suis prêt à parier que c'est une innovation en fait, plutôt qu'un beug. A voir dans le temps évidemment!

c'est pourquoi la réponse de Philoupes me renseignerait bien à ce niveau là, vu que nous avons le même noyau.
4
Programmes et logiciels / Re : bizarrerie dans Yast Software

Hello Philoupes!

je voudrais juste savoir si quand tu installes un logiciel dans Yast, tu vois apparaître la liste des téléchargements qui défile ou si c'est comme sur mon image que j'ai posté en début de demande d'aide sur la capture d'écran.
Ça n'a pas l'air bien grave, ça m'a juste surpris ce matin, peut être une innovation de TW? Va savoir!
Voilou
a+
5
Programmes et logiciels / Re : bizarrerie dans Yast Software
@jtro oui oui j'ai fait les deux, même topo
@sobkowiak  ça donne la même chose

quelqu'un aurait le même noyau que le mien ou pourrait tester en dur ou en VM pour voir si on aboutit au même résultat?

sinon je laisse tomber, et j'attendrais que ça rentre dans l'ordre.
6
Programmes et logiciels / Re : bizarrerie dans Yast Software
@jtro  voici ce que me renvoit journalctl -r
janv. 19 19:07:14 tagomago su[11090]: pam_unix(su:session): session opened for user root(uid=0) by (uid=1000)
janv. 19 19:07:14 tagomago su[11090]: (to root) unixman on pts/5
janv. 19 19:07:14 tagomago su[11090]: gkr-pam: couldn't unlock the login keyring.
janv. 19 19:07:14 tagomago su[11090]: The gnome keyring socket is not owned with the same credentials as the user login: /run/user/1000/keyring/control
janv. 19 19:07:14 tagomago su[11085]: pam_unix(su:session): session closed for user root
janv. 19 19:07:13 tagomago su[11085]: pam_unix(su:session): session opened for user root(uid=0) by (uid=1000)
janv. 19 19:07:13 tagomago su[11085]: (to root) unixman on pts/5
janv. 19 19:07:13 tagomago su[11085]: gkr-pam: couldn't unlock the login keyring.
janv. 19 19:07:13 tagomago su[11085]: The gnome keyring socket is not owned with the same credentials as the user login: /run/user/1000/keyring/control
janv. 19 19:07:07 tagomago kdesu[11074]: Icon theme "elementary" not found.
janv. 19 19:07:07 tagomago kdesu[11074]: Icon theme "gnome" not found.
janv. 19 19:07:07 tagomago systemd[2714]: Started YaST Software - Software Manager.
janv. 19 19:07:00 tagomago plasmashell[3037]: trying to show an empty dialog
janv. 19 19:06:11 tagomago plasmashell[3037]: file:///usr/share/plasma/shells/org.kde.plasma.desktop/contents/views/Desktop.qml:134:19: QML Loader: Binding loo>
janv. 19 19:06:11 tagomago plasmashell[3037]: file:///usr/share/plasma/shells/org.kde.plasma.desktop/contents/views/Desktop.qml:134:19: QML Loader: Binding loo>
janv. 19 19:06:11 tagomago plasmashell[3037]: trying to show an empty dialog
janv. 19 19:02:26 tagomago plasmashell[3037]: file:///usr/share/plasma/shells/org.kde.plasma.desktop/contents/views/Desktop.qml:134:19: QML Loader: Binding loo>
janv. 19 19:02:26 tagomago plasmashell[3037]: file:///usr/share/plasma/shells/org.kde.plasma.desktop/contents/views/Desktop.qml:134:19: QML Loader: Binding loo>
janv. 19 19:02:26 tagomago plasmashell[3037]: trying to show an empty dialog
janv. 19 19:01:16 tagomago kate[10725]: Icon theme "elementary" not found.
janv. 19 19:01:16 tagomago kate[10725]: Icon theme "gnome" not found.
janv. 19 19:01:15 tagomago systemd[2714]: Started Kate - Éditeur de texte avancé.
janv. 19 19:01:11 tagomago dolphin[10203]: QProcess: Destroyed while process ("hg") is still running.
janv. 19 19:01:11 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/y2log>: 9
janv. 19 19:01:11 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/y2log>: 9
janv. 19 19:01:06 tagomago dolphin[10203]: QProcess: Destroyed while process ("hg") is still running.
janv. 19 19:01:06 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/installation_info>: 9
janv. 19 19:01:06 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/control-inst>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: QProcess: Destroyed while process ("hg") is still running.
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/storage-inst>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/installation_info>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/control-inst>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/y2start.log>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/y2log>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/curl_log>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/macro_inst_initial.yc>
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/y2log-1.gz>: 9
janv. 19 19:01:04 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2/memsample.zcat>: 9
janv. 19 19:01:03 tagomago dolphin[10203]: QProcess: Destroyed while process ("hg") is still running.
janv. 19 19:01:02 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2>: 9
janv. 19 19:01:02 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/YaST2>: 9
janv. 19 19:00:56 tagomago dolphin[10203]: QProcess: Destroyed while process ("hg") is still running.
janv. 19 19:00:56 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/zypp>: 9
janv. 19 19:00:55 tagomago dolphin[10203]: MEGASYNCOVERLAYPLUGIN: getOverlays </home/unixman/Téléchargements/yast-installation-logs/zypp>: 9
lines 1-45

@sobkowiak ok je vais tenter une mise a niveau
7
Internet, réseaux et serveurs / Re : chromium
Mais bon perso je n'utilise plus Chromium, j'avais eu des soucis avec....je ne sais plus quoi d'ailleurs....je suis revenu à Brave et au Grand Méchant Google-Chrome installés tous deux avec opi.- qui fonctionnent normalement tous les deux.

@jenrem: je ne saurais te dire si c'est ça (pas impossible non plus, qu'est ce qui te faire dire ça?) je pense qu'il doit y avoir un souci dans le code qu'a balancé Averell,,,,euh Rantanplan ci-dessus :)

bizarre en tous cas cette histoire de 'flag proxy"....à tout hasard ce ne serait pas un souci à régler dans la configuration de chromium ou celle du système au niveau du proxy justement? ou tout bêtement en réinstallant Chromium avec:
sudo zypper in -f chromium
?
8
Programmes et logiciels / Re : bizarrerie dans Yast Software
Bon ça m'a tout l'air d'être une évolution de TW peut être pour accélérer le processus, j'attends des retours ici des autres utilisateurs de TW pour confirmation.

mon uname -r
5.16.0-1-default

Je veux bien une aide de chalu ou sobkowiak (ou même Philoupes, si tu es dans les parages, M'sieur!)
je ne sais plus comment lancer le gestionnaire de logiciel en console pour voir les erreurs
9
Programmes et logiciels / Re : bizarrerie dans Yast Software
yep Averell!
ça roule?
bon je vais tenter un zypper dup, en espérant que ça me remette tout d'équerre
tu peux me donner ton uname -r et ta version de plasma stp? (pour voir si on est sur le même noyau,etc)

remerciements pour ta réactivité (comme quoi les Brigands Dalton tirent plus vite que moi...)!!
10
Programmes et logiciels / bizarrerie dans Yast Software
hello

après avoir réinstallé TW ce matin j'ai constaté qu'il n'y avait plus de visualisation de téléchargements au préalable quand je veux installer des logiciels via le gestionnaire de logiciels de Yast....et je trouve ça disons...."curieux"!
est ce une innovation de TW? vous avez le processus normal d'installation de logiciels de votre côté?
J'ai l'impression qu'il manque des paquets mais je ne sais pas lesquels. Quelqu'un aurait une idée?
Merci
11
Internet, réseaux et serveurs / Re : VPN & Linux
salut

@moniroje j'avais installé protonvpn-gui ça marchait  bien) donc dès que j'ai remis tout à jour et que j'ai retrouvé comment l'installer correctement. Mais on est -je suppose? - d'accord leur wiki pour l'installation n'est pas toujours clair. Je crois qu'il faut que tu cherches sur software.opensuse.org pour trouver une bonne version qui marche.

a+, lucky
12
Internet, réseaux et serveurs / Re : chromium
hello

tu n'avais pas installé brave il y a quelques temps? il ne marche plus?

as tu installé chromedriver ? je crois que sans cette dépendance chromium ne s'ouvre pas (mais pas sûr que ce soit ça qui fasse planter ton ouverture de navigateur).
13
Programmes et logiciels / Re : Google photos
hello

@Barney7  tu peux aussi utiliser des logiciels dédiés tels que Rapid-Photo-Downloader, Digikam, Darktable, Android-file-transfer-linux.....comme disait "Papy Averell Moniroje"c'est pas ça qui manque (je cite!)
il faudra relier ton phone avec le câble usb et voilou.

A+
Lucky