Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Ecran de demarrage gris et 3 point vert ... (Lu 544 fois) sujet précédent - sujet suivant

Ecran de demarrage gris et 3 point vert ...

Re Coucou,

Encore aucune conséquence mais j'ai un écran gris pabo avec 3 point vert même pas animés qui s'affiche juste avant l'écran de login...
Je crois que ça s'appelle le Splash Screen,
J'ai bien essayé d'installer des écrans différents mais ça fonctionne pas
En pièce jointe l'image du fautif...

Encore une fois : aucune urgence ni aucune conséquences délétère

Amicalement
Philippe

Re : Ecran de demarrage gris et 3 point vert ...

Répondre #1
J'ai ça aussi depuis plusieurs versions, mais je n'ai pas trouvé où le modifier. Cela dit, il ne s'agit que d'une question d'esthétique.

Re : Ecran de demarrage gris et 3 point vert ...

Répondre #2
Bonjour,

Normalement c'est plymouth l'écran de chargement.
@sobkowiak , je vois que tu as un gpu nvidia c'est typiquement le genre de truc qu'on a avec des pilotes nvidia qui passent mal ou se lancent trop tard.

@Philoupes Gpu nvidia de ton côté aussi ou pas?

Bon allez pour ne pas trop cracher sur les gpus nividia, j'avais aussi ce genre d'écran (mais animé un poil) avec mon igp vega 7 du ryzen 4800h sous leap 15.2 parce le gpu n'était pas réellement géré (pas de hdmi etc), sous leap 15.3 retour de plymouth ok.

Donc en résumé en général c'est un gpu partiellement supporté ou dont le module dkms se charge trop tard.

Re : Ecran de demarrage gris et 3 point vert ...

Répondre #3
Merci de la précision. Dans mon cas j'ai quand même une animation, mais comme je l'ai dit, cet écran ne me gêne aucunement.

Re : Ecran de demarrage gris et 3 point vert ...

Répondre #4
Bonjour @burn2 , Bonjour @sobkowiak ,

Oui, j'ai aussi un GPU Nvidia, qui me fait régulièrement "poster" sur ce forum ...  :o
Tout comme Sobkowiak à part le coté esthétique ça n'as aucun impact sur le fonctionnement de l'ordinateur, une fois cet écran passé j'arrive sur l'écran de login et pani pwoblem comme on dit...

Pas d'animation dans mon cas, la lumière verte se "bloque" au deuxième carré et reste jusqu'à disparition de l'écran.

Bon, on touche à rien alors...
Amicalement
Philippe

Re : Ecran de demarrage gris et 3 point vert ...

Répondre #5
Bonsoir Philoupes
As tu essayé F1 au démarrage , cela affiche le chargement de toutes les applis , et cela va forcément  " bloqué " sur celle qui est longue à charger
ça me le fait aussi quelques fois , surtout avec gnome , avec KDE ,plus rarement
Bonne soirée