Aller au contenu principal
Sujet: Tumbleweed - Pilote Nvidia g06 - Ecran noir et uniquement curseur au boot (KDE) (Lu 848 fois) sujet précédent - sujet suivant

Tumbleweed - Pilote Nvidia g06 - Ecran noir et uniquement curseur au boot (KDE)

Bonjour à tous !

Sur mon laptop MSI qui a deux GPU (Intel intégré et Nvidia 1060) j'ai un petit soucis : Dès que j'installe les pilotes Nvidia Current (G06), je me retrouve avec un écran noir au boot et uniquement le curseur souris affiché (sous KDE).
Je peux accéder à la console par Ctrl Alt F1 etc, mais à part ça, je me retrouve complètement bloqué.

J'ai vu sur reddit que c'est un soucis assez connu mais je n'ai pas trouvé de solution.

Des idées pour m'aider?

Merci d'avance ! :)

Re : Tumbleweed - Pilote Nvidia g06 - Ecran noir et uniquement curseur au boot (KDE)

Répondre #1
Ce pilote fonctionne avec le kernel 6.2.1-1. Est-ce celui-ci qui est installé ?

Re : Tumbleweed - Pilote Nvidia g06 - Ecran noir et uniquement curseur au boot (KDE)

Répondre #2
Ce pilote fonctionne avec le kernel 6.2.1-1. Est-ce celui-ci qui est installé ?


Oui j'ai bien mis la distribution à jour avant d'installer les pilotes.

Re : Tumbleweed - Pilote Nvidia g06 - Ecran noir et uniquement curseur au boot (KDE)

Répondre #3
Le souci est que je viens de faire une M-à-j de Tumbleweed (sur Virtualbox) et que je m'aperçois que la version du kernel est passée à 6.4.2-1 mais que le pilote Nvidia est toujours resté à la version précédente, d'où l'écran noir. Avec Tumbleweed lorsqu'il y a un changement de version du kernel, il faut toujours vérifier que le pilote graphique a aussi changé de version. C'est pour ça que je passe par Yast, qui rend plus facile le contrôle.