Aller au contenu principal
Sujet: disparition de modules dans YasT ? (Lu 592 fois) sujet précédent - sujet suivant

disparition de modules dans YasT ?

Bonsoir tout le monde.

Une bizarrerie après la mise à jour de Tumbleweed de ce matin : le module yast-http-server a disparu !
Or ce module permettait de configurer les hôtes virtuels sans toucher aux fichiers de conf dans /etc/apache2.

Je n'ai pas trouvé grand chose sur Internet hormis que le module yast-dns-server avait lui aussi foutu le camp. :)

Une solution alternative est de récupérer un paquet dans un obscur dépôt de dev mais l'installation déclenche une erreur Ruby.

Et GitHub me dit que ce modèle est obsolète... Sera-t-il remplacé ? Par quoi ? Faut-il se retaper tous les fichiers à la main comme dans Debian ?

Je suppose qu'une mise à jour prochaine réglera le problème mais vu que j'en avais besoin urgemment, j'ai installer une Debian sur mon 2e PC (il y a longtemps que je n'avais pas utilisé Debian et j'ai un peu galéré mais c'est bon ça fonctionne).

Quelqu'un d'autre est dans ce cas ?


à plus,
oh!rocks



Re : disparition de modules dans YasT ?

Répondre #2
@Pascal : merci, ça explique bien le pourquoi (modules trop anciens pour être maintenus).

Par contre, rien n'est dit sur un éventuel remplacement ou une méthode alternative...

Soit je passe sur Leap 15.5 (mais ça m'embête d'abandonner Tumbleweed sans compter que ces modules obsolètes finiront par disparaître aussi de Leap), soit je peaufine la Debian fraîchement installée pour pallier ce manque...

Voyons le positif : enfin un peu d'animation pour une Tumbleweed sans histoire depuis cinq ans ! :D


à plus,
oh!rocks


Re : disparition de modules dans YasT ?

Répondre #3
J'ai essayé pour PHP 8 sur une Tumbleweed toute fraîche.
Ça fonctionne direct, il y a juste a activé Apache.
A voir pour les autres langages mais le module n'a plus trop d'utilité sauf pour les hôtes virtuels.

Re : disparition de modules dans YasT ?

Répondre #4
Oui, c'est justement pour configurer des hôtes virtuels que j'en avais besoin. Je trouvais ce module bien pratique. :)