Aller au contenu principal
Messages récents
4
Internet, réseaux et serveurs / Re : Partage connexion Windows, soucis appareils Android / Linux
Dernier message par denebe -
C'est Windows 10. Pour la carte réseau, La carte : Intel(R) Ethernet Connection (6) I219-LM
C'est la carte ethernet, pas la wifi…

Mouais… Je te donne quelques liens:

Ça m'a l'air de venir de windows ce problème. (au doigt mouillé)
5
Programmes et logiciels / Re : Flameshot ... mais pas que.
Dernier message par scooter33 -
Or, elles ne sont plus affichées comme elles l'étaient avec OS 15.3 
Il y a des différences entre Leap 15.3 et 15.4 , comme le bureau en cube par ex. qui n'existe plus et l'affichage de vos icônes en fait peut-être partie.
ca serait une grosse erreur de conception si seules les icones OS etaient autorisées dans le TryIcone et pas les autres.
depuis windows 95 et donc la meme pour kde, des logiciels disposent d'un tryicone, laissant place nette a la barre des taches...
ce changement de concept booterait purement et simplement tout logiciel n'utilisant que le tryicone pour signaler sa présence.
ca pourrait être une cause majeure de divorce de OpenSuse cette affaire !!! :-)
6
Internet, réseaux et serveurs / Re : Partage connexion Windows, soucis appareils Android / Linux
Dernier message par Arnaudk -
Bonjour,

C'est quoi comme windows ? Et la carte réseau ?

Sinon, si j'ai bien compris, le hotspot tourne sous windows, et les clients connectés sont des iphone ou des samsung  S6, c'est bien ça ? Et tous les clients sous linux (un ordinateur portable) ou autres android (une tablette, un téléphone) n'arrivent pas à se connecter ?

C'est Windows 10. Pour la carte réseau, La carte : Intel(R) Ethernet Connection (6) I219-LM

Et c'est bien cela : le Windows 10 sert de Wifi Hotspot, seuls le iPhone et le Samsung S6 arrivent à obtenir l'authorisation de se connecter, pas les autres Android et Linux (pourtant mot de passe rentré correctement)
8
Internet, réseaux et serveurs / Partage connexion Windows, soucis appareils Android / Linux
Dernier message par Arnaudk -
Bonjour,

Une un portable Windows on partage la connexion Wifi Hotspot (on définit un mot de passe, cela peut aller jusqu'à 8 appareils connectés).

Sur des appareils Windows / iPhone : aucun soucis pour se connecter à ce réseau. La machine Windows attribue une adresse IP automatiquement.

Sur des appareils Linux / Android (à la notable exception d'un vieil appareil Samsung S6) : impossible d'attribuer une adresse IP. La connexion échoue.

Une idée sue ce phénomène ?
10
Programmes et logiciels / Re : Flameshot ... mais pas que.
Dernier message par scooter33 -
Bonjour,
Si tu crées un deuxième panel/tableau de bord openSUSE par défaut, as-tu la zone de notification où tu devrais voir ton icône ?
Bonjour,
j'ai exactement (presque) le meme panel en haut et en bas
avec 7 icones en bas et 7 en haut ... (notification, mise a jour, controle.. , energie, ...)
Dans le panel du haut, juste l'icone "presse papier" et volume ne sont pas affichés..
Pour le reste c'est identique... Flameshot toujours introuvable.
Tx