Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - burn2

1
Nouvelles du projet openSUSE / Re : Leap 15.3 arrive bientôt
Salut.

Dis moi est ce que sur ta leap tu as des bugs?
Perso j'ai 2 bugs:
1) l'écran de veille plante kde. C'est à dire que dès que l'écran doit s'éteindre pour se mettre en veille, la session kde est planté, je suis sur le lockscreen sans aucune action possible.
Si je fais ctrl + alt + F1, j'ai bien accès à un terminal, et je peux faire ctrl + alt + suppr pour rebooter donc c'est juste kde qui est planté visiblement

2), lorsque j'éteins le pc, il reste longtemps avant de s'éteindre, genre 1 à 2 minutes en attente d'un timeout. Tu as aussi ça chez toi?

Bon pour le point 2 je pense avoir trouvé la raison.
J'ai codé un truc et mis un service en place, et visiblement c'est lui qui pose problème quand on éteint le pc, il doit attendre un timeout. Il faut que je trouve pour régler ça du coup mais rien à avoir avec un bug de leap à priori. (à confirmer quand même)
4
Nouvelles du projet openSUSE / Re : Leap 15.3 arrive bientôt
Ah ça ressemble à mon problème ça au final.
Tu peux essayer de laisser ton pc inactif le temps qu'il se verrouille et que "normalement l'écran se mette en veille"?
Si ça fait pareil c'est bien le même soucis.

Donc ça serait un bug commun, espérons qu'il soit référencé.
5
Nouvelles du projet openSUSE / Re : Leap 15.3 arrive bientôt
C'est peut-être un bug de kde, ou une incompatibilité matérielle sous leap.
Sous tumbleweed tout est ok donc pour l'instant difficile de savoir.

Il faudrait que je teste la version leap gnome voir si j'ai pareil ou pas.
EDIT: mise en veille et sortie de veille ok.
6
Nouvelles du projet openSUSE / Re : Leap 15.3 arrive bientôt
En fait c'est quand l'écran doit s'éteindre que j'ai le soucis, la mise en veille je n'ai pas testé mais il faudrait que je le fasse.

En gros, au bout d'un moment ça met en veille l'affichage (pas le pc). Or ça ne se fait pas, je vois toujours le locsreen avec le pointeur mais je ne peux plus rien saisir dessus il est daubé.

Et pour l’arrêt de la machine il traîne avec le "_" clignotant, jusqu'à ce qu'un timeout se fasse puis que le pc s'éteigne.
(il faut que je checke un truc il n'est pas impossible que ça soit dû à un service que j'ai rajouté à la main pour ce point là)
7
Nouvelles du projet openSUSE / Re : Leap 15.3 arrive bientôt
Salut.

Dis moi est ce que sur ta leap tu as des bugs?
Perso j'ai 2 bugs:
1) l'écran de veille plante kde. C'est à dire que dès que l'écran doit s'éteindre pour se mettre en veille, la session kde est planté, je suis sur le lockscreen sans aucune action possible.
Si je fais ctrl + alt + F1, j'ai bien accès à un terminal, et je peux faire ctrl + alt + suppr pour rebooter donc c'est juste kde qui est planté visiblement

2), lorsque j'éteins le pc, il reste longtemps avant de s'éteindre, genre 1 à 2 minutes en attente d'un timeout. Tu as aussi ça chez toi?
10
Installation et boot / Re : DMR,erreur bios
Hello.

il semblerait que ça soit courrant:
https://bbs.archlinux.org/viewtopic.php?id=253883

Et que ça concerne des erreurs ACPI correspondant aux instructions de virtualisations.
ça peut poser problème si tu comptes faire du passthrough en virtualisation (dédier un périphérique matériel genre gpu à une vm directement), mais je doute que ça soit le cas sur un pc portable. :D

11
Contribuer à la communauté openSUSE / Re : Leap 15.3
Bon après avoir investigué, je confirme que c'est un pb très particulier et qui n'a rien à voir avec opensuse.
Il semblerait que le problème se pose lorsque je suis connecté en wifi en 2.4ghz!
En 5ghz le pb disparait.

Mais le plus surprenant c'est que sur cette même machine sous windows ras.
Que sur l'ancien pc portable en 2.4ghz sous leap 15.2 ras.

Surement un bug ou une incompatibilité par rapport au pilote linux et mon routeur en 2.4ghz.
12
Contribuer à la communauté openSUSE / Re : Leap 15.3
Hello.

Bon j'ai un petit soucis remonté en testant réellement leap 15.3.
Je ne sais pas trop d'ou ça provient mais le flux réseau coupe/freeze de temps en temps.

Symptômes:
* Je mets une webradio en ligne (testé avec deux différentes), le flux va s'interrompre puis reprendre après. (pas de problème de connexion, la même webradio sur un autre pc est ok)
* Idem sur un flux RDP,
Mais en pingant en même temps je ne vois rien de particulier, et en regardant des vidéos de youtube c'est transparents on ne perçoit pas la coupure.

Je ne sais pas si c'est propre à ma puce wifi intel AX200. (testé sur 2 portables identiques même problème)
Vous avez constaté le même soucis ou tout est ok à 100% pour vous?

Je vais lancer le flux via vlc en ligne de commande voir si j'ai des logs qui remontent.


EDIT:  la seule erreur que je vois à postériori c'est: "ES_OUT_SET_(GROUP_)PCR is called too late (pts_delay increased to 1000ms)" mais pas sur que ça soit lié.
Je vois le compteur de temps qui ne bouge plus pendant parfois un moment, puis subitement le son revient et en même temps le compteur repart.

EDIT2: c'est ça nouvelle coupure et à nouveau l'erreur via
"ES_OUT_SET_(GROUP_)PCR is called too late (jitter of 28455 ms ignored)"


EDIT3: j'ai fais le test avec la radio en même temps sur un autre pc.
En fait ça ne semble pas être un pb de tampon, sinon je resterais syncho, quand ça repart, ça repart là ou ça s'est arrêté.  (exactement comme si on met en pause)
Potentiellement un pb de pulse audio/audio ou de codec du coup. 


EDIT4: le problème était déjà présent sous LEAP 15.2 et semble identique.
EDIT5: Test sous tumbleweed ==> Idem!!!

Je ne pige pas pour le coup ce qui peut poser problème comme ça.

EDIT6: test sous manjaro, même problème!
Du coup, je me demande si ce n'est pas une incompatibilité wifi...
Je switch en 5ghz voir ce que ça donne.


EDIT7: Bon ben ça semble se confirmer, en 5ghz plus de pb. Vraiment bizarre!
ALors que mon clevo à côté est bien en 2.4Ghz sans soucis.
14
Contribuer à la communauté openSUSE / Re : Leap 15.3
Même s'ils existent il n'est pas sûr qu'ils contiennent des données valides.

C'est un peu mon problème actuellement, j'ai une machine qui nécessite leap 15.3 pour être exploitable (ou tumbleweed), mais pour l'instant pas de dépôt pacman fiable ni dépôt sup (genre j'ai besoin de seafile qui est dans le dépôt cloud mais du coup ça ne sera pas présent avant la sortie de leap 15.3 je pense et peut-être pas tout de suite...).
15
Contribuer à la communauté openSUSE / Re : Leap 15.3
Résumé:
Upgrade 15.2 vers 15.3 (sous kde) ok.

Bonjour,

Je suis un peu tenté de m'y coller sur mon ThinkPad qui à très peu de choses près est un double de ma tour.

La marche à suivre en gros? On désactive les dépôts tiers, on passe en console et :

# zypper --releasever=15.3 dup --allow-vendor-change

Ainsi qu'il est écrit ici : https://en.opensuse.org/SDB:System_upgrade#openSUSE_Leap_15.3_alpha.2Fbeta.2FRC_testing

Par contre je ne comprends pas l'alternative :

# zypper --releasever=15.3 dup --no-allow-vendor-change --force-resolution

Ensuite on laisse les dépôts tiers désactivés jusqu'à la finale (je pense surtout à Packman)? Les mises à jour se font avec zypper dup?

@jtro - Tu dis que ça bourre au moment de la finale. C'est à dire? Les tuyaux sont encombrés? Ça rame?
Hello.
Dans mon cas c'était une installation basique, j'avais les dépôts pacman sur le pc de test.
Perso j'ai fais l'update à partir du DVD, et une fois installé je n'ai rajouté aucun dépôt, j'attends la sortie de la 15.3 off avant de rajouter pacman.