Aller au contenu principal
Sujet: Imprimante EPSON ET-2756 (Lu 76 fois) sujet précédent - sujet suivant

Imprimante EPSON ET-2756

Bonjour,
J' envisage d' acheter une imprimante EPSON ECOTANK référence ET-2756.
Est-elle compatible avec Linux Leap 15.2  ?
Ce n' est pas spécifié sur les documentations consultées.
Merci.


Re : Imprimante EPSON ET-2756

Répondre #2
D'après le site Epson, il n'y a pas de drivers Linux pour ce modèle.

Salut,

C'est ce qui semblerait en passant par le support général d'Epson. Mais ce fabriquant fournit bien des drivers pour cette multifonction (est-ce qu'ils fonctionnent bien? est une autre question).

Il faut se rendre sur cette page : http://download.ebz.epson.net/dsc/search/01/search/searchModule

Inscrire le nom du produit : ET-2756 (pas davantage!)
Choisir le système d'exploitation : Linux

Et cliquer sur la loupe (ce n'est pas automatique, une fois la saisie faîte).

Pour la procédure d'installation, on peut s'inspirer de cette page : https://blog.microlinux.fr/epson-xp-215-opensuse-leap-15-1/

Un prérequis d'ailleurs précisé par Epson : il faut d'abord installer le paquet lsb 3.2 ou supérieur (4.0 sur Leap 15.2, ça roule).

sudo zypper in lsb

Et bien sûr il faut choisir les bons drivers Epson sur leur site, les paquets rpm selon l'architecture du pc (la plus courante étant aujourd'hui x86_64). Donc des paquets se terminant par x86_64.rpm.

À moins de parler japonais  :)) on zappera les instructions d'installation d'Epson pour le scanner, la page de Microlinux est parfaitement claire et intelligible à ce sujet pour la majorité d'entre nous.

 

Re : Imprimante EPSON ET-2756

Répondre #3
Merci @Chumi pour la précision. ;)


à plus,
oh!rocks