Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - jenrem

2
Installation et boot / Re : Pas de boot tumbleweed sans clé
Bonjour
Dans yaST , tu as chargeur d'amorçage , en principe cela trouve toutes les distribs installées et devrait te les afficher au démarrage , écran vert après GRUB
Si mes souvenirs sont bons
Pour Mint , je ne sais pas si tu as le même   " système "  pour trouver les distribs
Bonne journée
3
Autres distributions GNU/Linux et BSD / Re : Garuda
Hi Moni
moins de 20 €(120 Go) ça existait il y a  au moins 3 ans ,marques X  ou Y
Je peux essayer de retrouver  les bons d'achats
Bonne fin de journée
edit  le 8 / 06 /2019  ssd 120Go ,18.5 ht, 22 ttc , mon souvenir avait un peu zappé la tva
4
Autres distributions GNU/Linux et BSD / Re : Garuda
Bonsoir Moniroje
Le snapshot m'a bien servi il n'y a pas très longtemps ,suite à une MàJ , je démarrais en écran noir , j'étais un peu crispé
Sinon , pour les installs d’essais de distrib , je me suis acheté un nouveau SSD ,un peu plus chèr que les autres , les autres à " l'époque " étaient à moins de 20€
Et ce qui est pratique , si tu as un problème sur un , tu peux à ce moment là    brancher l'autre en USB   ,démarrer dessus et récupérer les fichiers home  de l'un
Je ne sais pas si la " technique " et garantie , mais ça marche
Bonne soirée
5
Autres distributions GNU/Linux et BSD / Re : Garuda
Bonsoir  à toutes et tous
Cela fait quelques jours que je jette un œil sur les fils où tu parles de tes problèmes de multi boot Tumbleweed / sid  , et maintenant , tu grilles des clefs USB J'ai eu ce genre de problèmes il y a quelques années , j'avais 5 disques(HDD) avec des distribs différentes  en 1 Tumbleweed ,en 2 SID et les autres  étaient base Arch ou Slack ( j'aimais bien essayer des trucs même exotiques ) , donc au démarrage ,GRUB affichait  toute la liste  et je choisissais  "celui du jour "que j'avais envie ", et un jour ,ça s'est mis à déconner , il manquait un disque  et puis deux , j'ai tout débranché ,le premier disque à fumer c'était le SID , déjà qu'a chaque MàJ  j'avais des problèmes pour le redémarrer . Je l'ai re branché seul , il n'était même plus reconnu ,l'invite de l'écran noir me demandait de brancher un disque système , et les autres , ben ce fût pareil HS les uns derrière les autres
Du coup je me suis acheté 2 SSD de 120Go , sur l'un j'ai mis ma Tumbleweed  et sur l'autre Manjaro  dont je suis pleinement satisfait, c'est une rolling comme Tumbleweed ( je ne suis pas retourné sur SID ou Debian , j'avais eu trop de déboire , et plus de montée en version tous les 2ans avec les risques que cela comporte )
Ce que je fais maintenant depuis 2/3ans , lorsque je veux changer de distrib , je change de disque , et il est seul en ligne à chaque fois , et je n'ai plus de soucis
Je sais les puristes vont monter aux arbres sans s’arrêter aux nœuds , on me l'a déjà dit , c'est une folie de faire ça , mais pour le moment ça " marche , et je ne grille pas de disque . IL me semble qu'il sont en btrfs  tous les deux  et j'ai un disque externe uniquement pour faire les sauvegardes
Je touche du bois
Je me souviens , il y a longtemps  ,sur certaines machines il y avait des " racks "  et on pouvait changer le HDD comme on voulait ( à l'arrêt bien sûr , pas à chaud ) ils étaient en IDE ou SCSI ,celui là je suis moins sûr
En attendant que tu retrouves le plein emploie de tes distribs
Bon courage et bonne soirée
6
Internet, réseaux et serveurs / Re : plus d'internet !!!
Bonjour
Quelques questions en vrac
Ta connexion à ton fournisseur d’accès , c'est : cuivre ou fibre
Tu n'as pas eu d'orage il y a quelques temps , surtout si tu es en Cu
Toujours en cuivre , n'as tu pas de l’oxydation sur tes connexions , ou une vis de desserrée dans ta prise téléphone
Si tu es en fibre , je ne sais pas
Bonne journée
7
Installation et boot / Re : Disque dur non reconnu au boot
Bonjour à toutes et tous
Pour avoir eu quelques soucis avec un DELL ,qui datait lui aussi de plusieurs années .
A une époque DELL mettait une partie du bios sur le disque dur ( fin 90 ,début 2000) , si bien qu'il était impossible de changer le disque dur originel ( tu dis :" j'ai même changé de disque ") , rien ne marchait
Je ne sais pas si c'est le même problème , mais c'est peut être un indice
Bonne journée
8
Sécurité / Re : afficher les processus en " marche "
Bonjour
Je reviens juste dire un petit mot
Je viens d'installer " htop " ,  ça bouge beaucoup , mais c'est un peu difficile  de savoir à quoi tout correspond
Les têtes de colonnes sont en " abrégées " , est ce qu'il existe un tuto pour donner les explications ?
Je vais me mettre en recherche
Bonne journée
9
Sécurité / Re : afficher les processus en " marche "
Bonjour
Merci à vous deux
Il y a pas mal de process qui tournent en arrière plan  , mais c'est difficile de savoir si ils sont " honnêtes "  ,mais comme je n'installe  rien " d'extérieur " ,je le suppose.Mais sans " consommer " beaucoup de mémoires
Quand à l'internet , ça a l'air calme , en dehors des connexions
Je vais suivre , je verrais bien si start page  me remet une alerte
Bonne journée
Je passe en résolu
10
Sécurité / afficher les processus en " marche "
Bonsoir à toutes et tous
Je voulais me connecter ( il y a quelques minutes ), et message de   start page 
" Votre connexion est bloquée , nous avons détecté un trafic important qui ressemble à une connexion de robot "
Comme je n'ai pas " d'aspirateur " ni une t^te de robot ( enfin je l'espère ) , je me suis mis aussitôt en recherche des appli qui pouvaient " tourner " à ce moment là
Je n'ai pas trouvé dans " centre d'information "  quoi que ce soit qui semblait saturer ma connexion
D'où ma question : y a t-il une commande qui permet d'afficher tout ce qui tourne sur l'ordi à un temps " T " , et éventuellement si c'est de l'internet , ce que cela peut " consommer "
Merci
Bonne soirée
11
Installation et boot / Re : Ecran " konsole"
Bonjour
@Philoupes
Me voila rassuré , j'étais tellement satisfait de la commande que je la pensais bonne pour tout le monde
Mais c'est vrai que depuis quelques temps , les MàJ sont un peu bizarres .L'autre jour ,au redémarrage  mon écran ( le bleu nuit avec le logo Tumbleweed et le caméléon  en filigranes à droite ) avait laissé la place à un écran aux couleurs psychédéliques des années 70  avec en prime des icônes en haut à gauche . Mais ça , je pense que c'est plutôt KDE qui l'impose
Pour les drivers , je ne peux pas te dire , j'utilise ceux de la distribution , qui ne sont pas exempts de " perturbations "
J'espère que ton problème est résolu , je vais donc passer ce fil dans le même état d'esprit
Merci pour votre aide et conseils
Bonne fin de journée
12
Installation et boot / Re : Ecran " konsole"
Ok , j'espère que Philoupes ne s'est pas précipité alors
C'est mon enthousiasme débridé lorsqu'un de mes problèmes est réglé , comme dirait Droopy : " you know what , I'm happy"
Je n'ai pas les pilotes proprio , j'essaie de m'en passer autant que faire se peut
Sur les ordis plus anciens , je ne prenais que du AMD avec sa carte graphique , mais quelques fois j'avais des problème d'affichage , et cela encore à " l'époque " où j'avais window . Cela ne fait que peu d'années que je suis passé à NVidia
Bonne soirée
13
Installation et boot / Re : Ecran " konsole"
Bonsoir
Merci Chumi , cette commande ,je l'avais vue , mais en copiant les trad's , j'avais vu  aussi  ( beaucoup plus loin ): " Modification d'une configuration "  , mais je ne voulais pas lire en diagonale  , donc j'étais parti pour les 20 ou + pages à lire
Je précise , j'avais accès à tous fichiers ou dossiers et je pouvais les remplir ( ceux que j'utilise ) et les enregistrer sans problème
@ Philoupes, j'ai aussi une carte NVidia  . Tu peux faire la commande de Chumi
Moi aussi j'attendais les nouvelles MàJ , mais j'en ai eu plus de 100 depuis mon 1er blocage , mais ça n'a rien fait , rien ne s'installait
sudo snapper rollback
Je l'ai faite , redémarrer , et zypper dup , accepter les MàJ , elles se sont installées sans problème  , et ensuite ,redémarrer , et me voila
Encore merci Chumi
Je garde le fil ouvert encore un peu , si Philoupes veut poster dessus , je le  passerai en " Résolu " après
Bonne soirée
edit , c'est quand même très rare d'avoir des problèmes avec TbWd , je crois que je les compte sur les doigts d'une main depuis un bon moment
14
Installation et boot / Re : Ecran " konsole"
Bonjour et merci Chumi
Je suis entrain de récupérer toutes les infos du lien que tu m'as donné.
J'en fait la traduction avec deepl , beaucoup de lecture ,et c'est plus facile pour moi en français
Je voudrais essayer quelques chose :
Si je démarre sur sur la config  où j'ai perdu l'affichage , en installant un kernel plus récent , aurais je la possibilité de corriger le défaut ?
Par contre la commande pour installer un kernel seul , ce serait : " zypper install kernel x.x.x.x"
Je vais mettre à la lecture des explications du lien
Bonne fin de journée
15
Installation et boot / Re : Ecran " konsole"
Bonsoir Chumi
Merci
c'est la troisième fois que je recommence ce post , la première mauvaise manip ,  je perds tout , et là , une coupure intempestive et re
Je te disais , que j'ai suivi tes conseils , et , plutôt que d'empêcher le chargement des paquets qui me posaient problème , j'ai laissé l'installation se faire et au premier calage ,sur les trois options " abort - retry - ignore " j'ai choisi ignore ,et là , je me rends compte que se sont tous les paquets qui ne veulent pas s'installer , comme tu pourras le voir sur la photo
[/url][/img]
https://zupimages.net/viewer.php?id=23/05/9t2i.jpg
J'en suis donc là , aucune MàJ de faite , et je ne vois pas la possibilité de les faire !
J'ai essayé avec YAST , si il me donne plusieurs choix , entre autre celui de garder l'ancienne version , ce que j'ai fait , mais le problème se répète à chaque paquets , imagine , j'en suis à 430 nouvelles MàJ ,si je dois les ignorées toutes , à la fin il n'y aura plus rien à installer de neuf , et j'y aurai passé la nuit
Bonne soirée