Aller au contenu principal
Sujet: Problème avec bluetooth (Lu 2135 fois) sujet précédent - sujet suivant

Problème avec bluetooth

  Bonjour,

Je n'arrive pas à utiliser Bluetooth pour connecter mon ordinateur à des écouteurs. Je l'ai activé par blueman mais il ne repère aucun périphérique. Voici quelques résultats de commandes:

localhost:/home/is # lsusb | grep Bluetooth
localhost:/home/is #
~> lsusb
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
dmesg | grep -i Bluetooth
[    3.677350] usb 3-2.1: Product: Bluetooth Radio
[    6.196511] Bluetooth: Core ver 2.22
[    6.196570] NET: Registered PF_BLUETOOTH protocol family
[    6.196572] Bluetooth: HCI device and connection manager initialized
[    6.196580] Bluetooth: HCI socket layer initialized
[    6.196583] Bluetooth: L2CAP socket layer initialized
[    6.196588] Bluetooth: SCO socket layer initialized
[   18.702108] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   18.702120] Bluetooth: BNEP filters: protocol multicast
[   18.702130] Bluetooth: BNEP socket layer initialized
rfkill list
0: asus-wlan: Wireless LAN
        Soft blocked: no
        Hard blocked: no
1: asus-bluetooth: Bluetooth
        Soft blocked: no
        Hard blocked: no
2: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no


Quelqu'un aurait-il l'amabilité de me dire ce qu'il en pense?
Merci déjà pour votre aide





Re : Problème avec bluetooth

Répondre #2
  Salut,

Merci. J'ai fait la première démarche mais je ne sais pas comment dépairer et réappairer l'enceinte dans le panneau de  configuration. Me le préciserais-tu stp?
Pour le moment je n'ai plus de son du tout, et bizarrement mes vidéos youtube prennent tout un moment avant de démarrer, sans son. Il semble que j'aie deux cartes son, et chacune des deux fonctionne quand elle est en deuxième position dans yast, mais aucune ne réussit le test de son quand elle se trouve en première position.

A plus

Re : Problème avec bluetooth

Répondre #3
 Salut,

Je ne voyais pas ce que tu voulais dire par "l'enceinte" malgré l'évidence, j'ai deviné depuis. Entre-temps comme je n'avais plus de son j'ai désinstallé pipewire et tout s'est bloqué, j'ai dû réinstaller le système. Cela a eu pour effet positif de résoudre mon problème.

Merci

Re : Problème avec bluetooth

Répondre #4
Je disais que mon problème était résolu, il ne l'a pas été longtemps et mes écouteurs bluetooth ne sont maintenant plus repérés. Je me promenais pourtant tranquillement sur internet quand le problème est réapparu, je n'ai rien fait de spécial autrement.
Si quelqu'un a des lumières ce serait bien apprécié.

Re : Problème avec bluetooth

Répondre #5
Problème réglé maintenant.
Je suis allée sur root pour effacer tous les fichiers . sur ma session, et voilà tout est bon.
Il s'agit donc d'aller sur dolphin dans root, d'aller dans les Dossiers personnels de la session concernée, de faire alt. pour avoir les fichiers . et de les effacer. En revenant sur notre session on voit si ça a fonctionné.
Il faut ensuite refaire le paramétrage de firefox ou autres.

 

Re : Problème avec bluetooth

Répondre #6
Problème de retour.
J'ai paramétré mon bureau et firefox, suite à la démarche précédente (effacer les fichiers .), entre autres petits ajustements consécutifs qu'il serait long d'énumérer mais dont l'un bloque manifestement bluetooth, puisque mes écouteurs ne sont de nouveau plus repérés. Je ne devine pas.
Merci à ceux qui le pourraient et aux autres pour leur attention.