Aller au contenu principal
Messages récents
2
Programmes et logiciels / Re : Google translate
Dernier message par scooter33 -
Chez moi belief system c'est traduit par système de croyance
Je comprends pas. C'est une histoire de fou.
Que je sois en Windows ou en Linux, avec Firefox ou Brave ou Chrome ou 'je me rappelle plus le nom du nav windows", j'obtiens toujours la meme traduction foireuse et avec deepl et avec google translate. C'est un truc de malade !
Y'a un gars qui a inventé un script qui va dormir dans la box et va infecter les navigateurs.. c'est pas possible autrement :-(
5
Programmes et logiciels / Re : Google translate
Dernier message par scooter33 -
Thаnk you for downloading this fantastic guidе—“Your Mаgiсаl Thought Patterns: When Things Change Inside You, Things Change Around You .”
If уоu find you dо nоt have the rеѕultѕ уоu wаnt, thеn реrhарѕ it'ѕ time tо check with уоur bеliеf system. It's time tо gо to the subconscious mind where аll of уоur bеliеfѕ аrе ѕtоrеd from ѕinсе your сhildhооd up until now. Sоmе оf thеm you mау nоt realise аrе there соntrоlling your current оutсоmе аnd you mау be wondering whу уоu can't gеt beyond whеrе уоu аrе right nоw.

est traduit par

Merci d'avoir téléchargé ce guide fantastique intitulé "Your Mаgiсаl Thought Patterns : Quand les choses changent en vous, les choses changent autour de vous".
Si vous trouvez que vous n'avez pas le rеѕultѕ уоu wаnt, alors реrhарѕ il est ѕ temps de vérifier avec уоur bеliеf system. Il est temps d'aller dans le subconscient, là où toutes vos connaissances sont acquises depuis votre enfance jusqu'à aujourd'hui. Certains d'entre eux, dont vous ne vous rendez pas compte, sont là pour renforcer votre situation actuelle et vous vous demandez pourquoi vous ne pouvez pas aller au-delà de ce que vous êtes en ce moment.
Je suis avec Brave, mais Firefox renvoie la meme chose. Et a leap15.2 est parfaitement a jour.
Le texte est copié collé depuis Kate.
C'est étrange comme traduction. Comme des ornières sur la route, mais en version traduction :-)
Ca traduit bien et puis plus di tout et puis ca repart..
C'est vraiment très space !
6
Installation et boot / Re : Zypper up et mises à jour
Dernier message par Barney7 -
Bonjour à " chalu ", " jtro " et " oh!rocks ".

Merci pour vos contributions respectives.

Petite remarque:  jtro suggère de virer: 1 ,2 ,7 ,8, 19.

                                chalu me suggère de garder: 4, 7, 13, 14, 17, 18.

Et donc quid du  7  : garder ou virer ? puisqu'il figure dans les deux propositions ?
7
Programmes et logiciels / Re : Google translate
Dernier message par Chumi -
Tu dois avoir raison sur le copier coller. Y a un truc !

En effet, je reviens sur ce que j'ai dit. En direct depuis cette page sous Firefox, un copier/coller vers DeepL en Auto me détecte... du russe.  Pareil avec Falkon. Un copier/coller à partir d'une réécriture dans Kate ou LibreOffice, aucun souci.

Très étrange. Un problème d'encodage?
8
Programmes et logiciels / Re : Google translate
Dernier message par chalu -
Tu dois avoir raison sur le copier coller. Y a un truc !
Quand je copie colle Suреrѕtаr рrоduсеr de ton premier message dans deepl, ça ne le traduit alors que ça donne si je tape à la main
producteur superstar et d'autres choix
producteur vedette
producteur étoile
9
Nouvelles du projet openSUSE / Re : Gnome 40 !
Dernier message par burn2 -
Hello.
Attention par contre j'ai vu passer un twitt parlant d'un soucis de maj sur cpu 32bit, donc si vous utilisez tumbleweed et gnome 40, renseignez vous avant au cas ou.


Sinon pour gnome 40 sous leap 15.3 non il n'y a aucune chance que ça arrive parce:
1) les montées de version .X ne sont pas des montées de versions de logiciel ni de kernel, il y a très peu de changements effectués, la monté de kernel entre la 15.1 et 15.2 était assez exceptionnelle
2) Leap va rentrer en RC, donc aucune chance qu'un logiciel qui sort tout juste en stable arrive sur une RC, il aurait fallut qu'il soit dispo au moment de la version alpha.

Donc non clairement aucune chance, il n'y aura pas beaucoup de différence de version de gnome sur leap 15.3 (pour kde c'est la même version, seul les api kde sont légèrement mis à jour)