Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - scroll44

2
Programmes et logiciels / Re : Problème mise à jour Paquet samba
Je ne me sers pas de samba maisil est installé en version 4.13.4 fourni par suse LLC
Chez moi aussi
depuis ta maj avec zypper up, donc tout est rentré dans l'ordre
Non le problème restait entier. J'ai résolu le problème en changeant de version de libndr0.
J'espère n'avoir pas fait une bétise ...
5
Programmes et logiciels / Problème mise à jour Paquet samba
Bonjour,

Depuis plusieurs jours j'ai un paquet qui bloque :

#### YaST2 conflicts list - generated 2021-09-21 17:29:06 ####

rien ne fournit 'libgenrand-samba4.so(SAMBA_4.11.14_GIT.260.32282693E404.22.2_SUSE_OS15.0_I386)' qui est nécessaire pour le/la libndr0-32bit-4.11.14+git.260.32282693e40-4.22.2.x86_64 à installer

    [ ] casser libndr0-32bit-4.11.14+git.260.32282693e40-4.22.2.x86_64 en ignorant certaines de ses dépendances

    [ ] ne pas installer patch:openSUSE-SLE-15.3-2021-2623-1.noarch

    [ ] désinstallation de libndr0-32bit-4.11.14+git.260.32282693e40-lp152.3.22.1.x86_64




#### YaST2 conflicts list END ###

Je vous mets les dépots :

zypper repos -d
#  | Alias                                        | Name                                                         | Enab-> | GPG Check        | Refresh    | Priority | Type   | URI                                                                                | Service
---+----------------------------------------------+--------------------------------------------------------------+--------+------------------+------------+----------+--------+------------------------------------------------------------------------------------+--------
 1 | ftp.gwdg.de-openSUSE_Leap_$releasever        | Packman Repository                                           | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.3/                 |
 2 | openSUSE-Leap-15.3-1                         | openSUSE-Leap-15.3-1                                         | Non    | ----             | ----       |   99     | NONE   | hd:/?device=/dev/disk/by-id/usb-SanDisk_U3_Cruzer_Micro_173883139B52CD9A-0:0-part2 |
 3 | opensuse-guide.org-openSUSE_Leap_$releasever | Libdvdcss Repository                                         | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.3/                                 |
 4 | repo-backports-update                        | Update repository of openSUSE Backports                      | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/backports/                           |
 5 | repo-debug-update-non-oss                    | Update Repository (Debug, Non-OSS)                           | Non    | ----             | ----       |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.3/non-oss/                       |
 6 | repo-non-oss                                 | Dépôt Non-OSS                                                | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/                  |
 7 | repo-oss                                     | Dépôt principal                                              | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.3/repo/oss/                      |
 8 | repo-sle-update                              | Update repository with updates from SUSE Linux Enterprise 15 | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/sle/                                 |
 9 | repo-update                                  | Dépôt principal de mise à jour                               | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/oss                                  |
10 | repo-update-non-oss                          | Dépôt de mises à jour (Non-OSS)                              | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/non-oss/ 

Dans la mise à jour leap 15.3 il y a des dépôts que je ne connaissait pas jusqu'à lors ...
- backports
- suse linux entreprise 15

J'ai fait une install avec mise à jour par internet, je ne sais pas si cela vient de là ...

Que dois-je faire pour résoudre le problème ?

Merci.
6
Virtualisation / Gnome boxes
Bonjour,

Je ne l'ai pas essayé, mais j'ai lu un message sur un système de virtualisation parait-il très simple (contrairement aux autres) : Gnomes boxes.

Alors pour ceux qui en ont encore besoin malgré distrotest.net, on attend vos retours ...
8
Général / Erreur mise à jour
Bonjour,

Quand j'accepte la mise à jour du système proposé par opensuse, j'ai un message d'erreur pour une mise à jour de vlc.

Voici le détail :

patch:openSUSE-2021-691-1.noarch est en conflit avec libvlc5.x86_64 < 3.0.13-lp152.2.12.1 fourni par libvlc5-3.0.11.1-pm152.2.11.2.x86_64

Cela fait plusieurs jours que cela dure, alors je poste ce problème pensant trouver quelqu'un de compétent ici.

En attendant que cela soit réglé, je décoche cette mise à jour pour ne pas bloquer les autres ...
15
Matériel / Re : Webcam logitech mauvais son avec Zoom, son ok avec skype
et zoom, tu utilises le client installé sur le PC ou comme moi la version Appimage ? ou le navigateur firefox ?
Lors de la dernière visio avec zoom, un des interlocuteurs avait ce problème d'une image correct et un mauvais son. Le problème a été reglé car elle a changé de réseau (d'administratif à ...)
ça peut peut-être venir des réglages dans zoom et de la connexion internet (la tienne ou celle des interlocuteurs) ?
Tu pourrais tester avec un casque
...
https://faq.parisdescartes.fr/regler-les-problemes-de-son-les-plus-courant-dans-zoom/
J'utilise le client zoom, je vais me renseigner sur appimage et la version navigateur.

Merci.