Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Pb avec vscodium (Lu 88 fois) sujet précédent - sujet suivant

Pb avec vscodium

Bonjour,
Voulant ouvrir vscodium pour faire des modifs sur les fichiers html du site de mon asso, j'ai eu la désagréable surprise que ce dernier ne fonctionnait pas. Lors du lancement, en mode graphique, j'ai un bref flash sur l'écran et plus rien.
Il en est de même en lançant le logiciel en mode console. Ici aucune erreur n'apparaît dans la console. Je retourne seulement au prompt.
mirliton@aodou-an-arvor:~> codium
mirliton@aodou-an-arvor:~>
La version installée est la dernière :
mirliton@aodou-an-arvor:~> codium -v
1.60.2
7f6ab5485bbc008386c4386d08766667e155244e
x64

Comme je suis un tantinet agacé, j'ai installé le dépôt Microsoft et j'ai installé la dernière version de Visual Studio Code. Laquelle me donne les mêmes résultats que ceux expliqués précédemment. Vu le problème identique (ce qui n'est pas très étonnant, c'est le même code), j'ai viré la version MS.

J'ai désinstallé codium ainsi que les extensions (suppression du rép. .vscode-oss) et viré le dépôt. Et j'ai de nouveau tout réinstallé de façon à avoir une install neuve en suivant les indications du site officiel.

Avez-vous rencontré le même souci ? Et comment le résoudre ?
Avec mes remerciements.

Re : Pb avec vscodium

Répondre #1
Bonjour,
Je passe le sujet en résolu. La mise à jour d'aujourd'hui a réglé le problème.