Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Video non presente sur sites comme facebook.. mais pas que (Lu 247 fois) sujet précédent - sujet suivant

Video non presente sur sites comme facebook.. mais pas que

Bonjour,
Suite a la mise a jour vers 15.3 (en fait, c'est install neuve, mais bon) les videos n'apparaissent plus sur des sites comme facebook.
Le depot packman est installé
Historiquement, il y avait une manip a faire pour pouvoir lire video et mp3
mais je constate que les mp3 sont lus sans plus de manip sur audacity ou/et vlc donc il doit y avoir une autre manip.
Le message ecrit a la place de la video est :
nous rencontrons des problèmes pour lire cette video
en savoir plus..
sauf que pour en savoir plus ca ne dit rien sur un pilote qui ne serait pas installé..
Que faut il faire a votre avis ?
Cdt

Re : Video non presente sur sites comme facebook.. mais pas que

Répondre #1
Je ferais comme dit le guide du débutant pour les codecs
https://guide-opensuse.alionet.org/codecs
ensuite reteste et dis nous ;)

Re : Video non presente sur sites comme facebook.. mais pas que

Répondre #2
Je ferais comme dit le guide du débutant pour les codecs
https://guide-opensuse.alionet.org/codecs
ensuite reteste et dis nous ;)
LOL on est toujours un peu débutant quand on reinstalle tous les 6 mois :-)
c'est bien ce que je cherchais .. et oui, ca fonctionne tres bien !
Merci pour la réponse rapide

Re : Video non presente sur sites comme facebook.. mais pas que

Répondre #3
👍

Re : Video non presente sur sites comme facebook.. mais pas que

Répondre #4
A tout hasard j'ai installé le navigateur Brave, sans les codecs de documentation, et quand les autres navigateurs ne lisent pas les vidéo le navigateur Brave les lis !!!