Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Virtualbox (Lu 592 fois) sujet précédent - sujet suivant

Virtualbox

Bonjour,
Dans la série, ces petits tracas qui vous pourrissent la vie, Virtualbox commence à m'agacer. J'utilise la version 6.0-6.0, et régulièrement après des mises à jour de Leap, j'ai ce message  en anglo-saxon sur la console :
Qt FATAL: FATAL: The application binary appears to be running setuid, this is a security hole.
Abandon
Soit en bon français :
Qt FATAL: FATAL: Le binaire de l'application semble exécuter setuid, il s'agit d'une faille de sécurité.
Abandonner
D'après vous c'est la version 6 de Virtualbox qui est en cause, ou cela vient d'ailleurs ?

Re : Virtualbox

Répondre #1
Bonjour,
C’est dans l’hote (Leap ?) que tu as ce message ou dans l'invité ?
De mon côté j’ai rien noté mais je ne pas souvent les mises à jour avec le terminal sur Leap

Re : Virtualbox

Répondre #2
C'est sur Leap que j'ai ce message. Vbox ne se lance pas si je clique sur l'icône. A chaque fois je dois réinstaller, ce que j'ai dû faire il y a une heure. J'ai oublié de préciser que c'est la version téléchargée de chez Oracle.


Re : Virtualbox

Répondre #4
J'ai suivi les conseils du fil. Cela m'a installé une rafale de paquets devel + virtualbox source.
Mais contrairement à ce que supposait le dernier intervenant, je n'avais pas d'autre version de virtualbox installée.
Maintenant il n'y a plus qu'à vérifier dans le prochains jours si le problème se répète. En attendant, je passe le sujet en résolu.
Merci de votre aide.
A+

Re : Virtualbox

Répondre #5
Est-ce que tu peux détailler les conseils que tu as suivi ?
Visiblement c’est un problème assez fréquent avec le paquet téléchargé chez oracle.
Merci :)

Re : Virtualbox

Répondre #6
J'ai suivi celui-ci :

Citer
Default Re: Running VirtualBox in Tumbleweed

    I suspect that not only do you have Oracle Virtualbox installed (from the Oracle website), you probably also have Virtualbox installed from the openSUSE repositories, to me that is the only way dup can and would have any effect on your install
    Code:

    zypper si virtualbox

Et j'ai vérifié, c'est la version d'Oracle qui est toujours installée. Par contre il faut voir dans le temps si le problème se reproduit.