Aller au contenu principal
Sujet: Paquets non nécessaires (Lu 205 fois) sujet précédent - sujet suivant

Paquets non nécessaires

Bonjour
Je ne comprends pas trop à quoi correspondent les paquets non nécessaires qu'on trouve dans yast > Vue Catégorie de paquets > Paquets non nécessaires.
Dans la liste, je vois entre autre, les paquets de langue pour libreoffice, man, yast. Dans un système en français, je trouve que ces paquets sont plutôt nécessaires non ?
J'ai désinstallé libreoffice-l10n-fr pour voir et libreoffice se trouve donc en anglais. Je réinstalle le paquet et libreoffice se remet en français (normal quoi !) par contre, ce paquet ne se retrouve plus dans la liste des paquets non nécessaires !?
Vous avez une explication ? Merci.

Re : Paquets non nécessaires

Répondre #1
hello
en toute honnêteté je ne te dirais qu'une chose=laisse courir....
bonne année à toi

Re : Paquets non nécessaires

Répondre #2
Hello ;=)
Tu as vu juste : dans un système _en français_, ca suppose que la nécessité n'est pas absolue, j'imagine ;)