Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - sobkowiak

3
Installation et boot / Re : Leap 15.6
Je passe en résolu. Comme je l'ai dit au début, ce n'était une demande de dépannage mais une interrogation sur l'apparition soudaine de toutes ces m-à-j de texlive.
4
Installation et boot / Re : Leap 15.6
Je l'ai fait, il n'y a aucun programme utilisant texlive. A l'avant dernière m-à-j, il y avait encore 3 paquets texlive proposés à l'installation. Je les ai mis en tabou, et depuis plus rien.
5
Installation et boot / Re : Leap 15.6
Xfce avait été entièrement désinstallé il y a quelque mois, et comme je l'ai dit pour Gnome, i n'y avait que gnome-color-manager qui simplifie la vie pour l'installation des profils Iccc. Avec Leap 15.5 il n'y avait jamais eu de problème d'installation inattendue de Gnome ou texlive. J'ai refait une m-à-j hier soir, et à nouveau l'installation de la totalité des paquets texlive était proposée alors que je m'étais assuré avant qu'il n'y en avait plus un seul.
Je viens de faire une vérification des m-à-j avant de publier, et là, il n'y a plus rien d'anormal.
6
Installation et boot / Leap 15.6
La version Leap 15.6 RC étant sortie, j'ai fait la mise à niveau depuis Leap 15.5 en modifiant simplement les url des dépôts. Après cette mise à niveau, j'ai eu la surprise de constater que la totalité des paquets texlive avaient été installés (alors qu'il n'y en avait aucun sur la 15.5) ainsi que Xfce et Gnome (pour Gnome je n'avait sur la 15.5 que gnome-color-manager). Donc il a fallu me taper la désinstallation de tous les paquets texlive,  Xfce, Gnome, ce qui m'a pris près d'une demi-heure.
C'est juste une remarque, je n'ai pas de question à poser, sauf peut-être, qu'est ce qui a pu causer ça ?
8
Matériel / Re : scanner ne marche pas
Votre imprimante - scanner est censée fonctionner en wifi ? Parce que le pilote fournit par Hplip n'indique qu'une utilisation en usb.
10
Général / Re : [TW] Faire le ménage
Un moyen de gagner un peu de place, c'est de désinstaller tous les programmes dont vous n'avez pas l'usage (En passant par Yast, cochez la case "nettoyer lors de la suppression de paquets" dans "Options"). Il y a aussi Bleachbit (en super utilisateur) qui utilisé correctement peu vous faire gagner plusieurs centaines de Mo. Et enfin rpmorphan lancé en mode root avec la commande rpmorphan -gui supprime toutes les librairies orphelines. A voir aussi dans Yast->Gestionnaire de services, si purge-kernels est activé.
11
Matériel / Re : scanner ne marche pas
C'est l'imprimante qui détermine le port qu'elle va utiliser. Est-ce qu'il y a un panneau de configuration sur votre imprimante ?
12
Installation et boot / Re : GRUB
Si vous avez le dvd d'installation faites une mise à niveau. Cela réinstalle automatiquement Grub à la fin.
13
Matériel / Re : scanner ne marche pas
Je viens d'imprimer la configuration de mon imprimante-scanneur Hp. Le port utilisé est 9100. Peut-être est-ce le même pour vous.
14
Matériel / Re : scanner ne marche pas
Vous avez autorisé mdns et slp dans le pare-feu ? Pour mon imprimante-scanneur HP je n'avais pas eu ce souci  puisqu'il l'étaient déjà,  en laissant en blanc les ports. Je me souviens qu'à l'époque j'avais aussi fait la première configuration à partir de l'interface de l'imprimante en la branchant en usb.