Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - jtro

5
Nouvelles du projet openSUSE / Re : openSUSE LEAP va t'elle continuer au-delà de la 15.5?
bon,j'ai encore un peu de marge apparemment:jacques@DESKTOP-NANS8CR:~> neofetch
                 `-++:`                    jacques@localhost
               ./oooooo/-                  -----------------
            `:oooooooooooo:.               OS: openSUSE Leap 15.4 x86_64
          -+oooooooooooooooo+-`            Host: 20DKS1MA00 ThinkPad S1 Yoga 12
       ./oooooooooooooooooooooo/-          Kernel: 5.14.21-150400.22-default
      :oooooooooooooooooooooooooo:         Uptime: 2 mins
    `  `-+oooooooooooooooooooo/-   `       Packages: 2828 (rpm), 13 (flatpak), 
 `:oo/-   .:ooooooooooooooo+:`  `-+oo/.    Shell: bash 4.4.23
`/oooooo:.   -/oooooooooo/.   ./oooooo/.   Resolution: 1920x1080
  `:+ooooo+-`  `:+oooo+-   `:oooooo+:`     DE: GNOME 41.4
     .:oooooo/.   .::`   -+oooooo/.        WM: Mutter
        -/oooooo:.    ./oooooo+-           WM Theme: Adwaita
          `:+ooooo+-:+oooooo:`             Theme: Adwaita [GTK2/3]
             ./oooooooooo/.                Icons: gnome [GTK2/3]
                -/oooo+:`                  Terminal: gnome-terminal
                  `:/.                     CPU: Intel i5-5300U (4) @ 2.900GHz
                                           GPU: Intel HD Graphics 5500
                                           Memory: 1178MiB / 7829MiB

                                                                  
                                                                  


acheté en reconditionné,il va à peu près bien:
systemd-analyze time
Startup finished in 5.357s (firmware) + 2.561s (loader) + 2.130s (kernel) + 2.841s (initrd) + 10.319s (userspace) = 23.209s
graphical.target reached after 10.307s in userspace


6
Général / Re : Maj TW : tlp en conflit avec power-profiles-daemon
Euh, tu dis que tu as choisi la solution 1,non?
Et si tu ne veux plus être embêté tu mets le paquet comme tabou .

Oui j'ai choisi la solution 1, sans ambiguïté, et j'ai d'ailleurs expliqué les raisons plus ou moins valables de ce choix. Je confirmais seulement que le choix - qui n'est pas le mien - de la solution 3, conserver une version obsolète de TLP, pouvait à nouveau poser question lors d'une prochaine maj.

@chalu : merci pour le lien, je n'avais rien trouvé de tel hier. Apparemment certains vont continuer à observer cette histoire de consommation de batterie (moi ça me dépasse).

Bon,on s'était mal compris,je plussoie donc ton choix
7
Général / Re : Maj TW : tlp en conflit avec power-profiles-daemon
Perso,j'ai remarqué que la solution 1 en cas de conflit, était la meilleure. La troisième soluce aurait pu convenir,mais peut être qu'à la prochaine maj,tu aurai eu le même souci. Résumé: prendre la proposition1

Bah TLP 1.5 va se repointer comme candidat à la mise à jour je pense. Et quel est le bénéfice de PPD? s'il est réel et donc préférable, il faut choisir l'option 2 qui désinstalle TLP (c'est l'un ou l'autre, PPD ou TLP,  mais logiquement pas les deux... même s'ils ont coexisté un temps).
Euh, tu dis que tu as choisi la solution 1,non?
Et si tu ne veux plus être embêté tu mets le paquet comme tabou .
9
Général / Re : Mise à jours en erreur depuis plusieurs Zypper Dub...
Bonjour à toutes et tous,

Chuis peut être pas au bon endroit mais j'ai pas trouvé de rubrique "Mise à Jour" ou équivalent...
Bref...
Je suis sous Tumbleweed et il y a maintenant au moins 2 propositions de mises à jours (c'est fréquent avec TW)
Que j'ai cette erreur ci-dessous :
Computing distribution upgrade...
2 Problems:
Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
  deleted providers: libsnmp40-5.9.1-64.8.x86_64
not installable providers: libsnmp40-5.9.1-4.1.x86_64[download.opensuse.org-oss]
 Solution 1: install libsnmp40-5.9.1-4.1.x86_64 from vendor openSUSE
  replacing libsnmp40-5.9.1-64.8.x86_64 from vendor obs://build.opensuse.org/network:utilities
 Solution 2: install net-snmp-5.9.2-68.1.x86_64 from vendor obs://build.opensuse.org/network:utilities
  replacing net-snmp-5.9.1-3.4.x86_64 from vendor openSUSE
 Solution 3: install net-snmp-5.9.1-4.1.i586 despite the inferior architecture
 Solution 4: keep obsolete libsnmp40-5.9.1-64.8.x86_64
 Solution 5: break net-snmp-5.9.1-4.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/5/s/r/c/d/?] (c):
Bien entendu pour l'instant je fais <Cancel> mais y a un moment ou va falloir que je me décide...
Quelqu'un retrouve ces 2 erreurs sur sa bécane ?
Amicalement
Philippe
Oui conflit de dépôt. Si tu choisis 1 c'est le dépôt suse normal
Si tu choisis 2 c'est le dépôt network utilities.
Je choisirai la solution 1. Si à l'usage tu trouves que ça marche moins bien,tu repasses sur la version network utilities
12
Installation et boot / Re : Demarrage en 2 temps Leap 15.3
En effet c'est un peu gros ! Je suis sur téléphone et ne peux afficher tout.
 Il faudrait que tu regardes journalctl au moment du crash, consulte le man journalctl pour voir les options .  Tu copies seulement les lignes concernant le crash et tu les colles ici.