Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - Mimosas

2
Général / Erreur inconnue de l'API Open Collaboration Service. (0).
Bonjour à tous !!

Bon décidément quand ça veut pas !  ;)
Je voulais un peu modifier les apparences mais j'ai une erreur qui apparaît dans "Configuration Système" :

J'ai regardé sur le wouaibe .. parait que c'est un bugue (?? Possible) mais dans ce cas on fait comment ?
"Passe-que:D  sur MGA (Plasma KDE - 5.20.4) j'ai pas l'erreur API ...

D'avance : Merci !
3
Général / Re : Acces /home et création; users impossible.
 :D  YES !!

Bonjour,
Un grand merci !!
C'était la bonne manip !!
localhost:~ # # mkdir /home/janono && cp -r /etc/skel /home/janono
localhost:~ # # chown -R janono:users /home/janono

La question est : Allez savoir pourquoi ??
C'est la première fois que cela m'arrive, et, pourtant j'en ai fait des installations ...
Mais bon voili-voilou : c'est réglé.


>>>> Par contre : HORS SUJET -
J'ai le forum qui s'affiche très mal que ce soit sur FireFox ou Opera .
Juste un page vierge comme si le thème ne se chargeait pas ce genre :
4
Général / Re : Acces /home et création; users impossible.
Bonjour, bonjour ...
Nous sommes de retour, après un Week-end "surprise" ...

 8)  cool !!



Bon alors voila la réponse  -en console-
localhost:~ # # ls -ld /home/*
localhost:~ # su - janono
janono@localhost:~> arredu26
Si 'arredu26' n'est pas une faute de frappe, vous pouvez utiliser command-not-found pour rechercher le paquet qui le contient, comme ceci :
    cnf arredu26
janono@localhost:~>

J'ai également essayé de créer un nouvel user .. sans surprise : pas de connexion possible.
On "dirait" que la partition /home n'est pas reconnue...
5
Général / Re : Acces /home et création; users impossible.
Bonjour,

je regarde ça dès que je peux, aujourd’hui  : anniversaire de mariage !
Évitons tout conflit avec Madame !
Cet aprem'  ... peut-être, là je suis sur Mga j'ai relevé mes courriers c'est tout.

A+
6
Général / Re : Acces /home et création; users impossible.
Alors, le répertoire personnel n'est pas créé, il existe juste le dossier : lost+found
Je m'explique !

Si j'arrive sur Suse j'ai la demande de connexion avec le nom  - janono- je rentre le password et je clique  ou tape -OK-    ... connexion ...
Et je me retrouve sur le même écran de connexion .... de demande de pass .
ce genre là :



Je clic (autres) - root-  son passe et là ; no problemo je suis chez root.
En gros Janono/janono est créé puisque "on lui demande son pass"  , mais pas son dossier (répertoire) bref ça tourne en rond sur le fait que le "user" existe mais reste inaccessible .
Ce n'est pas une erreur de mot de passe j'ai volontairement tapé des chiffres, ou la même lettre , sans résultat.

Comment expliquer ? Janono à était créé avec le message d'erreur, et"Janono" comme d'autre pseudo (j'ai essayé)  n'ont pas accés = leur répertoire...
J'ai réinstallé avec une autre image ISO au cas où; même résultat .
J'avoue ne pas trop comprendre.
7
Général / Re : Acces /home et création; users impossible.
Re-b'jou !

Bon à la première ... rien !
localhost:~ # ls -ld /home/janono 2> /dev/null
localhost:~ #
Ce qui me donne "ensemble :
localhost:~ # ls -ld /home/janono 2> /dev/null
localhost:~ # grep janono /etc/passwd
janono:x:1005:100:Janono:/home/janono:/bin/bash
localhost:~ #

Cela me parait logique puisque "Janono à l'ID -1005-  et que l'user : janono à était créé mais je n'arrive pas à me connecter sur son "bureau".
Précision : I.D. 1005 me permet d'accéder au /home de Mageia dans l'user janono de Mga. Ceci afin de mieux retrouver mes billes.

A+
8
Général / Re : Acces /home et création; users impossible.
Bonjour,

Merci de t'intéresser à mon petit problème.  ;)

Alors a la première demande : mount | grep home

mount | grep home
/dev/nvme0n1p3 on /home type ext4 (rw,relatime,data=ordered)
/dev/nvme0n1p5 on /mnt/mageia/home type ext4 (rw,relatime,data=ordered)

Puis :
mount | grep home | cut -d ' ' -f 3 | xargs ls -dl
drwxr-xr-x 3 root root 4096 26 juil. 14:22 /home
drwxr-xr-x 7 root root 4096 31 juil.  2020 /mnt/mageia/home

Et enfin :
cat /etc/default/useradd
# useradd defaults file
GROUP=100
HOME=/home
INACTIVE=-1
EXPIRE=
SHELL=/bin/bash
SKEL=/etc/skel
USRSKEL=/usr/etc/skel
CREATE_MAIL_SPOOL=yes

Voili-voilou !!
Fait en root puisque le seul à être accessible.

Bonne journée .
9
Général / Acces /home et création; users impossible.
Bonjour à vous !!

Aprés une tentative "tumbleweed" qui disons ne m'a pas convaincu.
J'ai installé Leap 15.4, pas de gros soucis mais quand j'ai voulu accéder à mon compte -user- pas moyen.

J'ai d'abord pensé (ça m'arrive) à un mot de passe  --- nan !
Après plusieurs tentatives, j'ai sauvegardé mon dossier personel via Mageia et par mon user ayant la même ID ce qui fut fait.
Retour sur suse; Création d'un user avec Yast : et j'ai cette alerte :


Ne me démoralisant pas je refais une tentative après une nouvelle installation et un formatage de la partition /home (puisque sauvegardé) et là nouvelle alarme  -mais à la création  :: user lors de l'installation :


Et aucune possibilité de passer outre.

J'ajoute que l'installation se termine normalement que seul -root- peut se connecter son dossier n'étant pas dans /home et que j'ai au  «boot » une rapide apparition d'une ligne qui dit un truc du genre:
Identify 86 : invalid field in command (MORE)  ainsi que des signes cabalistiques...

J'ai refait une installation ... Même motif même punition !
Par contre le /home est accessible via Mageia et parfaitement lisible (vide) avec juste le dossier : lost+found

Ma question comment sortir de cette souricière à users ?
Comme je l'ai dit root à accès mais aucune création d'users n'est possible et aucun user ne peut se connecter.

Bonne journée !
10
Dual-boot et interopérabilité / Re : Deux EFI/efi
Oui mais un lien est indiqué par une petite flèche, c'est le cas dans Mageia qui indique cette flèche.

A gauche dans le boot de Suse et à droite celui de Mageia ou l'on voit le lien ...

je demande ça pour pouvoir essayer de comprendre le pourquoi du comment, je n'ai pas envie de me lancer dans une suppression de dossier !!!  :D
11
Dual-boot et interopérabilité / Re : Deux EFI/efi
re .. bonjour,
Oui, merci le fait de EFI en fat 32, c'est bon et, acquis no soucis !
Dans mon fstab j'ai :
UUID=8FF1-738C           /boot/efi     vfat  utf8          0  2
Aucun souci non plus!

Le truc qui me chiffonnnnenene !! C'est pourquoi deux /efi et /EFI côte à côte ??? Contenant tous les deux les mêmes dossiers.


Avec je précise le dossier /efi (minuscule) qui lui contient un dossier /EFI (majuscule)

 :o  :o 
La seule explication que je trouve étant que Mageia, à l'installation, à fait sa petite popote sans utiliser le dossier /EFI déjà présent.
Mais bon : ça marche !
je boot sur le grub suse et mageia comme tumbleweed se lance sans écran d’erreur ou quoi que ce soit d’inquiétant ...


12
Dual-boot et interopérabilité / Deux EFI/efi
Bonjour,

Alors voilà comme je l'ai dit tout va tout fonctionne , mais en fouinant (par pure curiosité) je suis tombé sur un /boot plutôt bizare et qui me pose question du normal ou pas.
1) si j 'ouvre mon dossier /boot présent sur mon ssd  NVME je vois ceci : deux dossiers efi et EFI

Contenant chacun les mêmes dossiers = boot - mageia - opensuse.
2) Ici /boot/EFI

3) Et là /boot/efi


N'ayant pas trouvé d'info sur ce truc et ne voulant pas "tout casser"  que faire ??
Je laisse comme ça = Puisque tout fonctionne !.
----------------------------------------------------  8)
Mais j'aimerais avoir une explication --->  ou bien c'est normal ??Je n'ai jamais vérifié auparavant.
Mais j'avais déjà remarqué à l'install' cette nuance du EFI (maj) et efi (min).
Voir cet ancien sujet 14 Mars, 2021: Dual-boot mageia Leap 15.3 impossible problème EFI
Quoi qu’il en soit quelque chose est à mes yeux un peu zarbi.

Votre avis ?

13
Installation et boot / Re : kernel panic aprés mise à jour
Rheu, bonjour ... après une longue pause.

Alors voilà en début d'année (22) je me suis refait une installation complète avec formatage et partitionnement intégral..
Puis: "Tumbleweed" installé en premier et de suite après "Mageia-8" toujours en EFI = Pas de problème depuis.

Sauf que "mga" (à l'install) me demandait une partition ESP (?) qui elle, était mise en place par Open-Suse (j'ai pas compris la raison ...) tout cela sans conséquence puisque tout fonctionne.
Mais, je vais en parler dans la rubrique dédiée :Dual-boot et interopérabilité
<<Passe-que>> un truc me chagrine ...
14
Installation et boot / Re : kernel panic aprés mise à jour
Ça me trouble ce truc, je suis en UEFI et j'ai l'impression que "super-grub" ne pige pas .
J'ai regardé des tutos mais soit c'est un exemple avec Windo ou avec du MBR .
Le seul fofo qui en parle c'est sur bouboutou
pas très clair et pas vraiment "en dur"
Alors plutôt que de faire l'irréparable ...

Une mise à niveau, pourquoi pas mais ne risque t-il pas de me dire que la version présente est plus récente ?? sans rien d'autre.
Je vais essayer d"s que j'ai un peu de temps.
15
Installation et boot / Re : kernel panic aprés mise à jour
RE-Bonjour !
Bon j'ai essayé avec supergrub : il mouline et c'est tout !
Bon peut-être n'ai-je pas tout compris,  mais, je ne suis pas ; non plus, un dieu de l'informatique... ;)
Et, non je ne suis pas en btrfs je suis simplement en  : ext4.
- Un gars "normal" quoi.  :)