Aller au contenu principal
Sujet: Erreur dans les mises à jours des pluginsgstreamer... (Lu 1104 fois) sujet précédent - sujet suivant

Re : Erreur dans les mises à jours des pluginsgstreamer...

Répondre #15
Salut,
Je déterre le fil pour apporter des infos sur ce problème.
Il y a eu pour Tumbleweed des changements de paquets "gstreamer" pour Packman.
Maintenant, ils ne font plus en double si j'ai bien compris.
Il fallait bien choisir l'option qui rebascule les paquets sur openSUSE.
Il n'y a plus que deux paquets gstreamer provenant de packman : gstreamer-plugins-bad-codecs et gstreamer-plugins-ugly-codecs.

Pour Leap 15.3 par contre, pas de changement.

source : https://lists.opensuse.org/archives/list/factory@lists.opensuse.org/thread/VMXOWQWC4WW3W6PM7WPZDRMNCV26KKGY/

Re : Erreur dans les mises à jours des pluginsgstreamer...

Répondre #16
Merci pour cette info.