Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - Chumi

1
Général / Re : Sudo Tumbleweed
Cool merci pour la note.

Par contre étonnant que ça vire ton module de Yast pour sudo et plus étonnant encore c'est que ça te vire tout court la configuration de sudo.
Pas sûr que mon module "yast-sudo" ait été viré (était-il installé d'origine?) mais la configuration de sudo a bien été modifiée à un moment ou à un autre. Ce n'est pas le pire des désagréments avec une rolling.
3
Général / Sudo Tumbleweed
Bonsoir,

Je viens d'essayer de faire une mise à jour avec :

sudo zypper dup

Comme d'habitude... Mais là j'apprends avec surprise que je ne suis plus dans le fichier sudoers.

Premier réflexe (avant d'essayer d'aller modifier le fichier /ect/sudoers à la main), je jette un oeil dans Yast -> Sécurité et utilisateurs et là nouvelle surprise, plus de Sudo dans cette rubrique (donc plus de possibilité de configurer sudo dans Yast).

Le paquet yast2-sudo est passé à la trappe lors d'une précédente maj. Je le réinstalle.

C'est bon, Sudo est réapparu dans Yast. Mais ce n'est pas suffisant car dans la configuration de sudo dans Yast, il manque une ligne.

La première surlignée en bleu dans la capture ci-dessous.



Je l'ajoute (->Ajouter) et je valide. Tout est rentré dans l'ordre.

Pour info  ;)

4
Général / Re : Matériel trop vieux pour 15.4?
Alors certes tout cela est peut-être réparable, mais j'ai un gros doute quand-même, et je me demande si
mon matériel ne serait pas un peu "vieux" pour cette nouvelle mouture.

Ma tour date de 2014, vous avez une partie de l'install dans la signature, je peux y
ajouter la carte mère: Asus H87 Pro C, le disque est un Seagate SSHD 1To, les mémoires 2 barrettes 4Go Kingston DDR3-1600...

Voilà, avant d'envisager des manips pour solutionner tout ça, j'aimerais avoir vos avis: le matériel
pourrait-il être "responsable" de ces dysfonctionnements?

D'avance, merci de vos réponses

Bonjour,

Nous avons à peu près le même matériel et mon PC date aussi de 2014. Chez moi i7-4770 CPU@ 3.40GHz, carte mère Gigabyte GA-H87M-D3H, 16 Go de Ram (2x8) mais SSD 120 Go + 2xHDD 2 To. J'ai par ailleurs un portable un peu plus ancien (ThinkPad X240 i5-4300  8 Go Ram - SSD 120 Go) sur lequel tourne Tumbleweed.

À priori l'ancienneté assez relative de ton matériel n'est pas en cause.

Ton SSHD possède une faible partie pour le SSD non? 8Go? Tu t'en arranges comment?
6
Général / Re : ExFat
PS2: et après, pour formater, il faudra utiliser soit gparted (ou la version de kde), soit la ligne de commande. Mais pas avec Yast apparemment.

Récemment j'ai formaté un DD externe en exFat mais je n'ai pas trouvé l'option avec Partition Manager de KDE. Du coup j'ai fait ça avec GParted. Pour info.
7
Programmes et logiciels / Re : Courrieleur Evolution
Bonjour,

Plantage de la base de données d'Evolution. Je n'utilise pas Evolution alors j'ai trouvé cette discussion un peu vieille mais qui peut quand même t'aider : https://forum.ubuntu-fr.org/viewtopic.php?id=317610

L'idée est de supprimer la base de données du courrielleur et de relancer Evolution afin qu'il la reconstruise (ça peut prendre un moment).

Il y a une petite coquille dans la discussion : c'est le dossier folders.db qu'il s'agit de trouver et de supprimer (si tu as un doute, sauvegarde-le quelque part).

9
Présentations / Re : un tyzef ?!
Un tyzef sur Alionet? Ah bah oui! Bienvenue!

J'ai croisé ta signature cette année sur le support de nakeDeb : naked'Crew, sur lequel je suis intervenu brièvement sous un autre pseudo (pareil sur Debian-Facile aussi d'ailleurs, il y a maintenant quelques années).

Une chouette distribution française (moteur Debian) pour des PC un peu vieux soit dit en passant, même si je m'y consacre vraiment très peu.

Je ne pense pas non plus que tu seras dépaysé ici par rapport à Debian-Facile. Il y a juste beaucoup moins de membres.

10
Installation et boot / Re : Problème avec le répertoire "home" avec Leap 15.4
@denebe : je pense que btrfs n'a pas d'incidence au niveau du problème rencontré par William. Aucun point de montage n'a été affecté à son DD interne quel qu'ait été le désir de William de lui en définir un sur /home lors de l'installation. Du coup maintenant c'est comme si ce DD était un disque additionnel (vu par le système mais sans point de montage dans fstab) et quand il clique dessus dans son gestionnaire de fichiers, ce DD monte à la volée dans /run/media/nom/ (moyennant la saisie du mot de passe root).

Voir ceci : https://en.opensuse.org/SDB:Mount_additional_disk

J'ai un SSD et deux HDDs, je suis en btrfs et en xfs comme William. Nuance : personnellement j'ai choisi arbitrairement d'autres points de montage pour ces deux HDDs (/data et /svgd) afin de conserver /home sur une partition distincte du SSD, l'idée étant de garder les fichiers de configuration de mes applications sur le support rapide et les données pures et leur sauvegarde sur les HDDs. Btrfs que je ne connaissais pas non plus à l'origine ne m'a pas posé de problème pour réaliser cette configuration lors de ma première installation (Leap 15.1 de mémoire).

Voici ma configuration (avec les UUID) :

thierry@localhost:~> lsblk -f
NAME   FSTYPE FSVER LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINTS
sda                                                                          
├─sda1 vfat   FAT16       1F54-70E2                             494,7M     1% /boot/efi
├─sda2 btrfs              984ee69f-2fbc-4b6c-9fb9-1a8495645f48   27,7G    40% /usr/local
│                                                                             /var
│                                                                             /tmp
│                                                                             /boot/grub2/x86_64-efi
│                                                                             /srv
│                                                                             /root
│                                                                             /opt
│                                                                             /boot/grub2/i386-pc
│                                                                             /.snapshots
│                                                                             /
└─sda3 xfs                30b9e705-9685-4eec-b6a4-25077df5a60a   59,2G     8% /home
sdb                                                                          
└─sdb1 xfs                e3261de7-97b8-4877-a4dd-12d87193a860    1,6T     9% /data
sdc                                                                          
└─sdc1 xfs                2c38912f-aff7-4875-86b0-4f47d51de84b    1,5T    20% /svgd
sdd                                                                          
sr0               

sda étant le SSD, sdb et sdc mes deux HDDs.
11
Installation et boot / Re : Problème avec le répertoire "home" avec Leap 15.4
Le répertoire "home" ne se crée pas, et le disque dur qui devrait être sur "home" se retrouve monté dans /run/média/nom de l'ordi, comme une clé usb. Mais il faut rentrer le mot de passe "root" pour l'ouvrir.

Bonsoir,

En fait ton disque n'est pas monté sur /home et il n'a même pas de point de montage défini dans le fichier /etc/fstab. Du coup il est monté dans /run/media/ et ça ce n'est pas à priori une anomalie dans ce contexte. Comment cela se fait-il alors que tu maîtrises ta configuration lors de l'installation et que tu as répété celle-ci huit fois  :o ? Aucune idée non plus.

Aucune trace d'un répertoire /home/utilisateur/ quelque part dans ton système? Sur le SSD?
15
Général / Tumbleweed : kernel-firmware-qcom fait échouer la maj
Bonsoir,

Pour info car je pense avoir résolu la question en me référant aux deux discussions suivantes :

https://forums.opensuse.org/showthread.php/576409-latest-upgrade-fails-installing-kernel-firmware
https://www.reddit.com/r/openSUSE/comments/xxcvb5/tumbleweed_kernelfirmwareqcom_issue_20221006/

Personnellement j'ai choisi d'ignorer le problème soulevé à l'occasion du zypper dup afin de terminer la mise à jour. Ensuite j'ai désinstallé kernel-firmware-qcom, à tout hasard j'ai refait un zypper dup ("rien à faire") et j'ai réinstallé kernel-firmware-qcom. J'ai bien la bonne version qui ne passait pas à présent : kernel-firmware-qcom-20220930-1.1.noarch

La stratégie la plus sûre d'après ce que j'ai compris de la discussion sur Reddit (lue un peu en diagonal j'avoue).