Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - C2G9

1
Installation et boot / Tumbleweed ne boot pas
Bonjour
Je termine l’installation de Tumbleweed avec la dernière ISO en date sur un portable Lenovo Thinkpad T520i

Processeurs : 4 × Intel® Core™ i3-2310M CPU @ 2.10GHz
Mémoire : 3,6 Gio de mémoire vive
Processeur graphique : Mesa Intel® HD Graphics 3000
Fabricant : LENOVO
Nom du produit : 4243RA7
Version du système : ThinkPad T520
Deux DD avec ce partitionnement
sudo lsblk -fs
NAME  FSTYPE FSVER LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINTS
sda1  ext4   1.0   data  7f20a640-c726-4933-9272-682db881f938  159,6G    22% /data
└─sda                                                                       
sdb1                                                                        
└─sdb                                                                       
sdb2  btrfs              fa479ab2-494c-45aa-bf3d-7e93b7c45418  101,8G     6% /var
│                                                                            /opt
│                                                                            /home
│                                                                            /srv
│                                                                            /usr/local
│                                                                            /boot/grub2/x86_64-efi
│                                                                            /boot/grub2/i386-pc
│                                                                            /root
│                                                                            /.snapshots
│                                                                            /
└─sdb                                                                       
sdb3  swap   1           0eae976a-10f1-4824-b625-b2429ec2c1b8                [SWAP]
└─sdb                                                                       
sr0
Grub est installé sur sdb mais Tumbleweed refuse de démarrer sauf en démarrant sur la clé USB d'installation et en choisissant de démarrer sur le DD. Après tout fonctione correctement.
Plusieurs installations d'autres "Linux" ont déjà été installées sans aucun problème de démarrage.
Je joins une image de Yast du cchargeur d'amorçage

Ma question :
Pourquoi OpenSUSE ne veut pas démarrer ? Vous avez des idées ?
Merci.

PS j'ai également essayé avec Leap avec le même résultat.
2
Nouvelles du projet openSUSE / Re : openSUSE LEAP va t'elle continuer au-delà de la 15.5?
Personnellement je ne passerai pas sur une rolling realease. Pour le jeu, j'ai essayé manjaro et je me mangeais des mises à jour de 900 Mo en Adsl. C'est hors de question.
Je fais les MAJ tous les jours. Ce matin 1,4 GiO de MAJ, en ADSL pas très rapide, ça prend du temps effectivement  :o
Heureusement, on peut toujours utiliser la machine pendant que la MAJ se fait tranquillement  8)
11
Installation et boot / Re : Tumbleweed touche entrée ne fonctionne pas
Suite ... et peut-être fin de l'histoire.
J'ai créé un second utilisateur et je me suis connecté avec et pas de problème, la touche Entrée fonctionne bien.
Du coup, je me reconnecte dan ma session et bien sûr ça ne fonctionne pas. Du coup, je supprime tout le dossier .config, déconnecte et reconnecte et ça marche. Plus qu'à refaire mes réglages perso !

Je ne passe pas en résolu car je vais essayer de trouver ce qui n'a pas marché.
12
Installation et boot / Tumbleweed touche entrée ne fonctionne pas
Bonjour
Je viens d'installer Tumbleweed et j'ai un soucis avec mon clavier.
En effet, j'ai la touche Entrée qui ne fonctionne pas mais seulement une fois dans ma session. Lorsque grub se lance, elle fonctionne.
La touche Entrée située à côté du clavier numérique fonctionne bien.
J'ai changé de clavier pour vérifier si c'était pareil, ce qui est le cas.
Toutes les autres touches fonctionnent.
J'ajoute que la distribution est à jour.
Si vous avez une idée ?
Merci

Édit, la touche fonctionne sur l'écran de connexion sddm. C'est une fois dans la session qu'elle ne fonctionne plus.Je suis avec X et non plasma.
14
Présentations / Re : Bonjour tout le monde
Salut Kwinten et bienvemus
Très bien je vais préparer mes questions ^^
Yaqua on est prêt !

Un peu la faute à cette distro ... elle est tellement stable que il est pas facile de la mettre en défaut, et pourtant, je suis sur la TW :)
Et avec Leap c'est pire encore … mais c'est bon de savoir qu'on peut compter sur sa machine tout le temps ;)