Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: pas de partition active (Lu 2111 fois) sujet précédent - sujet suivant

Re : pas de partition active

Répondre #15
Le ssd est branché directement sur la carte-mère et n'a pas bougé depuis son installation.

Re : pas de partition active

Répondre #16
YAHOO !!!
Suis donc allé tripatouiller le bios.
ai remonté le ssd, l'ai fait etre booté en premier et hop !
Ca marche.

merci encore !!!

 

Re : pas de partition active

Répondre #17
Eh bien non !
Je boote aujourd'hui, alors que ça marchait hier, même probleme !
Est ce que ça pourrait être le bios qui merdouille ???

Re : pas de partition active

Répondre #18
C'est quoi comme carte mère ?
Donne-le résultat (affiche le avec les balises CODE #…):
sudo dmidecode -t baseboard
puis de
sudo dmidecode -t bios

Re : pas de partition active

Répondre #19
As tu bien enregistré l'ordre du boot ou est ce que c’était l'ordre du prochain démarrage.

Sinon voir si la pile est pas morte mais dans ce cas tu as généralement un message qui t'invite a rentrer dans le BIOS.

Re : pas de partition active

Répondre #20
et voilà :
[sudo dmidecode -t baseboard
# dmidecode 3.2
Getting SMBIOS data from sysfs.
SMBIOS 2.4 present.

Handle 0x0002, DMI type 2, 8 bytes
Base Board Information
Manufacturer: Gigabyte Technology Co., Ltd.
Product Name: GA-A75M-UD2H
Version: 
Serial Number: 


sudo dmidecode -t bios
# dmidecode 3.2
Getting SMBIOS data from sysfs.
SMBIOS 2.4 present.

Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
Vendor: Award Software International, Inc.
Version: F6c
Release Date: 11/17/2011
Address: 0xE0000
Runtime Size: 128 kB
ROM Size: 4096 kB
Characteristics:
ISA is supported
PCI is supported
PNP is supported
APM is supported
BIOS is upgradeable
BIOS shadowing is allowed
Boot from CD is supported
Selectable boot is supported
BIOS ROM is socketed
EDD is supported
5.25"/360 kB floppy services are supported (int 13h)
5.25"/1.2 MB floppy services are supported (int 13h)
3.5"/720 kB floppy services are supported (int 13h)
3.5"/2.88 MB floppy services are supported (int 13h)
Print screen service is supported (int 5h)
8042 keyboard services are supported (int 9h)
Serial services are supported (int 14h)
Printer services are supported (int 17h)
CGA/mono video services are supported (int 10h)
ACPI is supported
USB legacy is supported
LS-120 boot is supported
ATAPI Zip drive boot is supported
BIOS boot specification is supported
Targeted content distribution is supported

Handle 0x0026, DMI type 13, 22 bytes
BIOS Language Information
Language Description Format: Long
Installable Languages: 3
n|US|iso8859-1
n|US|iso8859-1
r|CA|iso8859-1
Currently Installed Language: n|US|iso8859-1

/code]



Re : pas de partition active

Répondre #21
C'est une carte mère assez âgée  :)) Pas plus que la mienne !
Une GA-A75M-UD2H.

il s'agit d'un bios avec "hybrid efi". Tu peux donc booter sur des disques avec une table de partition gpt (on l'avait déjà constaté).
Par contre, ce n'est pas un firmware efi.

Peux-tu vérifier par toi même, une fois dans ton bios, quelle est la version du bios ?
Le retour que tu as posté indique un bios F6c (un bios beta ?), alors que sur le site de Gigabyte, le dernière version est la F6,
Qu'en est-il ?

Solution 1:
Dans ton bios:
Dans advanced bios features, tu règles:
  • EFI/CD DVD Boot option sur auto (sinon EFI -> si ça foire avec auto, tu essaies EFI, mais surtout pas non EFI)
  • First boot device: Hard disk
  • Hard disk boot priority -> tu choisis ton ssd en premier (tu joues avec les flèches pour le faire monter)

Pas important pour ton problème, mais je mettrais aussi dans Integrated peripherals / On Chip Sata Type -> AHCI.

Une fois configuré, tu fais F10 (et yes !! sauver la configuration et reboot automatique)

En espérant que ça boote correctement.

Solution 2:
Si des fois ça ne boote pas, tu redémarres ton ordi, et tu appuyes sur F12 au tout début de la séquence de boot, tu obtiendras un menu: choisis ton ssd et essai de booter.

Solution 3:
C'est pas la meilleur, mais si tu as un soucis pour booter avec un disque, tu peux le reconfigurer avec un table de partition dos (MBR), vu que la taille de ton disque est inférieure à 2,2To. Par contre, dans ce cas-là, le plus simple est de reconfigurer du début -> tu sauves tes données, tu configures ton ssd avec une table de partition dos (MBR), et tu installes Opensuse normalement…
Et bien sûr il faut aussi reconfigurer ton bios, mais ce n'est pas le plus long…

Re : pas de partition active

Répondre #22
Bjr,

Suis donc reparti dans le bios vérifier les changements, et en suivant tes indications, il y avait effectivement qque chose de mal règlé.
Depuis tout OK, mais je n'arrive pas à trouver la version du bios.
Merci

Re : pas de partition active

Répondre #23
Bjr,

Suis donc reparti dans le bios vérifier les changements, et en suivant tes indications, il y avait effectivement qque chose de mal règlé.
Depuis tout OK, mais je n'arrive pas à trouver la version du bios.
Merci
Bonne nouvelle ! Si ça fonctionne comme ça, on va laisser le bios tranquille.  :))
Mets-le sujet en résolu.

Bye bye.