Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Une erreur de téléchargement (Lu 2378 fois) sujet précédent - sujet suivant

Re : Une erreur de téléchargement

Répondre #15
Ah d'accord, c'est dans l'application Logiciel de Gnome que tu as cette erreur ?
Le cache doit bien être mis à jour et l'erreur ne devrait plus apparaître, je pense.

Je crois que pour installer les paquets, je ferais plus confiance à YaST en graphique (sur KDE, je n'utilise pas l'équivalent de Logiciel non plus)

Re : Une erreur de téléchargement

Répondre #16
Je suis hybride,maj avec zypper et install avec yast.

 

Re : Une erreur de téléchargement

Répondre #17
Merci, j'avais une fois une mise à jour avec "logiciels" de Gnome : 2 ou 3 jours après avoir installé Tumbleweed.
Depuis je le fais avec la ligne de commande

Re : Une erreur de téléchargement

Répondre #18
Oui sur Tumbleweed, les mises à jour sont à faire en ligne de commande avec zypper dup
car il y a souvent beaucoup de paquets et avec la taille demandée, ça peut poser problème en graphique.
YaST tu peux l'utiliser en graphique pour installer un logiciel en particulier que tu veux utiliser

Re : Une erreur de téléchargement

Répondre #19
J'utilise Yast pour gérer les dépôts et faire des configurations, mais je n'ai pas encore essayé de faire les mises à jour avec.