Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - jtro

1
Installation et boot / Re : Impossible d'éteindre l'ordi avec 15.4 !
Mon intervention n'a pas été vaine, le bug a bien été pris en compte et ils semblent s'en occuper ...

https://bugzilla.opensuse.org/show_bug.cgi?id=944832
My tailor is not very rich so i parle pas trop well the english...
...

Quand je comprends mal l'anglais, j'utilise google traduction. C'est fou les progrès qu'ils ont faits!
j'utilise dialect en flatpak,plutôt destiné à gnome je crois.
3
Général / Re : Maj Leap : avertissement NOKEY sur Packman
 j'ai en plus, provenant de Packman, gstreamer-plugins-ugly-codecs et gstreamer-plugins-bad-codecs.
Ils ne sont pas installés chez moi. Ils ne sont pas indispensables à mon avis et peut être que leur présence a un rapport avec ton "NOKEY".
dans la description du "ugly" on peut voir:
the license is not LGPL
- the license of the library is not LGPL
- there are possible licensing issues with the code.
ce qui peut bloquer,"issues"=problèmes
4
Général / Re : Maj Leap : avertissement NOKEY sur Packman
@Chumi : J'ai checké tous les codecs: tout ce qui est ffmpeg et libavxxx provient de packman sauf qstreamer-plugin-libav.
Tout ce qui s'affiche quand je tape gstreamer dans yast provient de Suse.
Ce matin j'ai fait un zypper-allow-vendor-change et j'ai eu:
Les 10 mises à jour de paquets suivantes ne seront PAS installées :
  ffmpeg-4 libavcodec58_134 libavdevice58_13 libavfilter7_110 libavformat58_76
  libavresample4_0 libavutil56_70 libpostproc55_9 libswresample3_9 libswscale5_9
Tous les dépôts sont à 99, l'url  utilisée pour packman est :
URL : http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.4/
URL brute : http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_$releasever/
et je n'ai pas de problème de NOKEY
5
Général / Re : Maj TW : tlp en conflit avec power-profiles-daemon
Je ne vois pas bien comment ça pourrait venir du BIOS. C'est apparu avec la mise à jour mentionnée dans le titre de ce post, et par ailleurs je n'ai aucun bip quand je ferme ma session KDE avant d'éteindre la machine.
Merci tout de même de la suggestion, j'ai jeté un œil dans tous les menus du bios : rien trouvé qui peut ressembler à ça
Pas de soucis,j'ai cette option sur une de mes machines. Étant donné que vous êtes au moins deux à observer ce phénomène,il s'agit peut-être d'un bug de kde ? .
Edit,je n'avais pas vu que cela t'arrivait sur d'autres DE
7
Général / Re : Maj Leap : avertissement NOKEY sur Packman
chumi, j'avais comme toi le message pour fmpeg et consorts. Je n'en tenais pas compte. packman et suse ont la même priorité.
Ce matin,tous ces paquets ont enfin été installés et ils sont tous en version packman qui s'est enfin mis à jour par rapport à suse.
11
Programmes et logiciels / Re : Flameshot ... mais pas que.
es tu en wayland ou xorg?
J'aurais volontiers dit Wayland, mais à ma grande surprise
echo "$XDG_SESSION_TYPE"
renvoie X11

===============================================

Je me rappelle que j'avais essayé Wayland et que j'avais échoué sur un bel ecran tout noir... comme ce soir.
KDE ou Gnome, meme arrivée... dans le noir .. avec Wayland !


Du coup, comment ca se fait de pourquoi t'est ce que Wayland veut pas se lancer ?
(en franais dans le texte... mais dans le desordre ..)
Peut être ou sûrement incompatibilité d'humeur  avec nvidia?