Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Problème mise à jour Paquet samba (Lu 111 fois) sujet précédent - sujet suivant

Problème mise à jour Paquet samba

Bonjour,

Depuis plusieurs jours j'ai un paquet qui bloque :

#### YaST2 conflicts list - generated 2021-09-21 17:29:06 ####

rien ne fournit 'libgenrand-samba4.so(SAMBA_4.11.14_GIT.260.32282693E404.22.2_SUSE_OS15.0_I386)' qui est nécessaire pour le/la libndr0-32bit-4.11.14+git.260.32282693e40-4.22.2.x86_64 à installer

    [ ] casser libndr0-32bit-4.11.14+git.260.32282693e40-4.22.2.x86_64 en ignorant certaines de ses dépendances

    [ ] ne pas installer patch:openSUSE-SLE-15.3-2021-2623-1.noarch

    [ ] désinstallation de libndr0-32bit-4.11.14+git.260.32282693e40-lp152.3.22.1.x86_64




#### YaST2 conflicts list END ###

Je vous mets les dépots :

zypper repos -d
#  | Alias                                        | Name                                                         | Enab-> | GPG Check        | Refresh    | Priority | Type   | URI                                                                                | Service
---+----------------------------------------------+--------------------------------------------------------------+--------+------------------+------------+----------+--------+------------------------------------------------------------------------------------+--------
 1 | ftp.gwdg.de-openSUSE_Leap_$releasever        | Packman Repository                                           | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.3/                 |
 2 | openSUSE-Leap-15.3-1                         | openSUSE-Leap-15.3-1                                         | Non    | ----             | ----       |   99     | NONE   | hd:/?device=/dev/disk/by-id/usb-SanDisk_U3_Cruzer_Micro_173883139B52CD9A-0:0-part2 |
 3 | opensuse-guide.org-openSUSE_Leap_$releasever | Libdvdcss Repository                                         | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.3/                                 |
 4 | repo-backports-update                        | Update repository of openSUSE Backports                      | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/backports/                           |
 5 | repo-debug-update-non-oss                    | Update Repository (Debug, Non-OSS)                           | Non    | ----             | ----       |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.3/non-oss/                       |
 6 | repo-non-oss                                 | Dépôt Non-OSS                                                | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/                  |
 7 | repo-oss                                     | Dépôt principal                                              | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.3/repo/oss/                      |
 8 | repo-sle-update                              | Update repository with updates from SUSE Linux Enterprise 15 | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/sle/                                 |
 9 | repo-update                                  | Dépôt principal de mise à jour                               | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/oss                                  |
10 | repo-update-non-oss                          | Dépôt de mises à jour (Non-OSS)                              | Oui    | (r ) Oui         | Oui        |   99     | rpm-md | http://download.opensuse.org/update/leap/15.3/non-oss/ 

Dans la mise à jour leap 15.3 il y a des dépôts que je ne connaissait pas jusqu'à lors ...
- backports
- suse linux entreprise 15

J'ai fait une install avec mise à jour par internet, je ne sais pas si cela vient de là ...

Que dois-je faire pour résoudre le problème ?

Merci.

Re : Problème mise à jour Paquet samba

Répondre #1
Bonjour :)
Dans la mise à jour leap 15.3 il y a des dépôts que je ne connaissait pas jusqu'à lors ...
- backports
- suse linux entreprise 15

Oui c'est nouveau et c'est normal, c'est le rapprochement entre Leap et SLE
Essaie de faire une mise à jour en ligne de commande depuis un terminal, en root
zypper up

Re : Problème mise à jour Paquet samba

Répondre #2
Je ne me sers pas de samba maisil est installé en version 4.13.4 fourni par suse LLC

Re : Problème mise à jour Paquet samba

Répondre #3
...
Essaie de faire une mise à jour en ligne de commande depuis un terminal, en root
zypper up
[/quote]

Zypper up est passé sans accros. La mise à jour dans yast bloque toujours malgré tout ...



Re : Problème mise à jour Paquet samba

Répondre #6
Je ne me sers pas de samba maisil est installé en version 4.13.4 fourni par suse LLC
Chez moi aussi
depuis ta maj avec zypper up, donc tout est rentré dans l'ordre
Non le problème restait entier. J'ai résolu le problème en changeant de version de libndr0.
J'espère n'avoir pas fait une bétise ...

 

Re : Problème mise à jour Paquet samba

Répondre #7
En tous cas, merci à vous deux.