Aller au contenu principal
Sujet: prbm video CAWBIRD (Lu 212 fois) sujet précédent - sujet suivant

prbm video CAWBIRD

Bjr,
J'utilise Cawbird comme client Twitter, et ai qques problemes pour lire les vidéos, j'obtiens :
"gstdecodebin2.c(4694): gst_decode_bin_expose (): /GstPlayBin:video/GstURIDecodeBin:uridecodebin0/GstDecodeBin:decodebin0:
all streams without buffers".

Vous avez une idée ?
Merci

Re : prbm video CAWBIRD

Répondre #1
Bonjour,
Les codecs ont été passés sur le dépôt Packman ?

Re : prbm video CAWBIRD

Répondre #2
oui absolument, et ce juste après l'installation, firefox avait des problemes avec les videos egalement !!!

Re : prbm video CAWBIRD

Répondre #3
Ok donc toujours les mêmes questions :
quel est ton système Tumbleweed ? Leap 15.2 ? Leap 15.3 ?

Comment/ où as tu obtenu ce logiciel car il n’est pas dans les dépôts officiels ?
Le problème est-il seulement avec les vidéos ?
Si tu passes par Firefox pour aller sur Twitter les vidéos se lisent-elles correctement ?

Donne le maximum d’informations que l’on puisse t’aider. ;)

Re : prbm video CAWBIRD

Répondre #4
suis sous leap 15.3, gnome
suis passé par les paquets snap pour opensuse
pas de soucis de vidéo de twitter sous firefox
le problème est seulemnt avec les vidéos.

Re : prbm video CAWBIRD

Répondre #5
suis passé par les paquets snap pour opensuse
Il me semble que snap ce n'est pas top sur openSUSE si d'autres utilisateurs peuvent confirmer ?
Tu pourrais plutôt tester la version flatpak de ce logiciel dans ce cas.
Sinon, c'est un paquet snap donc pas suivi par les mainteneurs et developpeurs openSUSE, il faudrait voir auprès de celui/ceux qui fournissent le snap et déclarer ton bug.
Pour utiliser flatpak, tu as une page du wiki :
https://en.opensuse.org/Flatpak

Edit : et tout nouveau tout beau, la page fr : https://fr.opensuse.org/Flatpak

 

Re : prbm video CAWBIRD

Répondre #6
Merci pour tes réponses!
j'ai mis un message sur la page cawbird de github, mais sans réponse actuellement !