Aller au contenu principal

Sujets

Cette espace vous permet de voir toutes les Sujets réalisées par ce membre. Vous ne pouvez voir que les Sujets réalisées dans les espaces auxquels vous avez accès.

Sujets - C2G9

1
Général / Conseil Tumbleweed
Vous avez des conseils à donner à propos de l'utilisation de Tumbleweed ?
J'ai déjà vu/lu que les MAJ devaient être faites avec
sudo zypper dup
Quoi d'autre ?
Vous faites les MAJ à quelle fréquence ? Tous les jours, semaines, mois ? Année  :o
3
Programmes et logiciels / Audacity en français
Bonjour
J'installe audacity version 2.2.2-lp152.4.3.1
sudo zypper in audacity audacity-lang
Je lance le logiciel et il est en anglais.  :(
Dans les préférences (Ctrl + p) il y a un onglet pour paramétrer le langage, il est sur System et je n'ai que trois autres choix : Tieng Viet, Turkçe et du chinois peut-être ? Ça ne m'arrange pas.
Recherche sur le Web et je trouve la solution chez nos amis de debian ici :
il faut modifier le fichier ~/.audacity-data/audacity.cfg en ajoutant
[Locale]
Language=fr

Je ne sais pas si c'est normal, je ne pense pas. Aussi je crée ce post pour donner une solution à ceux qui ont également ce problème.

Bonne journée.
4
Général / Élément verrouillé
Bonjour
Lorsque je fais
sudo zypper up
Récupération des métadonnées du dépôt 'packman' ...[fait]
Construction du cache du dépôt 'packman' ...[fait]
Chargement des données du dépôt...
Lecture des paquets installés...

L'élément suivant est verrouillé et ne sera modifié par aucune action :
 Disponible:
  Mesa-dri-nouveau
Rien à faire.
Pourquoi Mesa-dri-nouveau est verrouillé ?

Merci
5
Général / Paquets non nécessaires
Bonjour
Je ne comprends pas trop à quoi correspondent les paquets non nécessaires qu'on trouve dans yast > Vue Catégorie de paquets > Paquets non nécessaires.
Dans la liste, je vois entre autre, les paquets de langue pour libreoffice, man, yast. Dans un système en français, je trouve que ces paquets sont plutôt nécessaires non ?
J'ai désinstallé libreoffice-l10n-fr pour voir et libreoffice se trouve donc en anglais. Je réinstalle le paquet et libreoffice se remet en français (normal quoi !) par contre, ce paquet ne se retrouve plus dans la liste des paquets non nécessaires !?
Vous avez une explication ? Merci.
6
Sécurité / Configuration pare feu pour imprimante
Bonjour et joyeux Noël
J'ai un problème de configuration du pare feu de opensuse Leap.
J'ai une imprimant/scanner HP OfficeJet 5232 d'installer et qui fonctionne bien mais seulement avec le pare feu d'arrêté !
Je ne sais pas comment faire pour que tout fonctionne avec le pare feu en fonction.
Vous pouvez m'aider ? Merci.
7
Général / Limite de charge de la batterie
Bonjour
Avec openSUSE Tumbleweed 20201014 avec toutes les MAJ de faites, je ne trouve pas dans Gestion de l'énergie > Configuration avancée, le réglage de la limite de charge de la batterie. Option arrivée avec KDE Plasma 5.20.0. Bien sûr, ma machine est un portable (Lenovo Ideapad S130)
Cette option existe bien sur la même version de KDE Plasma avec archlinux.
Vous auriez une explication ?
Merci.
8
Matériel / tearing kde - nvidia … lâchement contourné
Bonjour
J'ai un soucis de tearing avec ma carte vidéo nvidia
sudo lspci | grep VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GM107 [GeForce GTX 750 Ti] (rev a2)
Je suis avec le driver libre xf86-video-nouveau
Le compositeur d'affichage (j'ai essayé aussi OpenGL 2.0)

J'ai essayé en créant un fichier /etc/profile.d/tearing.sh 
export KWIN_TRIPLE_BUFFER=1

Du coup j'essaie d'installer le driver propriétaire de nvidia mais


Et maintenant, je ne sais plus quoi faire ?  :(
Vous avez des idées ? Je préférerai rester avec le driver libre.
Merci. ::)
9
Général / À propos de btrfsmaintenance-refresh.service
Bonjour
Je viens de faire un
systemd-analyze blame 
          3.580s display-manager.service
          3.217s btrfsmaintenance-refresh.service
          3.059s plymouth-quit-wait.service
          2.470s plymouth-switch-root.service
          1.688s dracut-initqueue.service
          1.683s postfix.service
          1.679s apparmor.service
           805ms lvm2-monitor.service
           717ms firewalld.service
           655ms smartd.service
Je vois btrfsmaintenance-refresh.service de lancer. Vu que je suis en ext4, est-ce que je peux le supprimer ?

Merci
10
Programmes et logiciels / Des mises à jour ne seront PAS installées 
Bonjour
Pourquoi lorsque je fais
sudo zypper update
j'ai des mises à jour qui ne se font pas ?
Chargement des données du dépôt...
Lecture des paquets installés...

Les 5 mises à jour de paquets suivantes ne seront PAS installées :
  gstreamer-plugins-bad-lang gstreamer-plugins-ugly-lang libgstphotography-1_0-0 vlc-codec-gstreamer vlc-vdpau

Rien à faire.
sudo zypper refresh
Le dépôt 'libdvdcss repository' est à jour.                                                                                                                                                   
Le dépôt 'Packman Repository' est à jour.                                                                                                                                                     
Le dépôt 'Dépôt Non-OSS' est à jour.                                                                                                                                                          
Le dépôt 'Dépôt principal' est à jour.                                                                                                                                                        
Le dépôt 'Dépôt principal de mise à jour' est à jour.                                                                                                                                         
Le dépôt 'Dépôt de mises à jour (Non-OSS)' est à jour.                                                                                                                                        
Tous les dépôts ont été rafraichis.
Merci
11
Présentations / C'est une tradition
Bonjour
Oui c'est une tradition, une bonne tradition même que de se présenter lorsqu'on arrive dans un nouveau logis. Alors voilà, je suis nouveau avec opensuse mais j'ai tout de même un peu d'ancienneté avec les systèmes GNU/Linux.
J'ai commencé avec ubuntu en septembre 2008, le coup de foudre, quel émerveillement de voir que tout fonctionne dès la fin de l'installation, c'est bien fait, ça marche, je suis conquis.
Ensuite, je suis passé avec plus ou moins de bonheur à fedora et debian. Jusqu'à ce que je réussisse à installer archlinux en octobre 2011. Distribution que j'utilise toujours avec beaucoup de bonheur.
Mais je commence à me lasser un peu de ces mises à jour quotidiennes et depuis quelques mois, je regarde un peu ailleurs ...
C'est pourquoi je suis revenu sur debian qui a fait beaucoup de progrès et qui est très plaisante à utiliser. MAIS, tous ces logiciels sont un peu (trop) datés même en utilisant les backports. Et je tiens à rester en stable !
Du coup, je viens chez opensuse où la version leap me semble être une version bien stable avec des logiciels pas très vieux. Un bon compromis entre stabilité et ancienneté des logiciels enfin j'espère  ::)
Ah oui j'allais oublié : j'ai des difficulté à choisir entre gnome et KDE Plasma et pour le moment, c'est le dernier qui l'emporte.

Bonne journée et à bientôt sur le forum !