Aller au contenu principal
Messages récents
93
Programmes et logiciels / Microsoft 365 sous Opensuse
Dernier message par PhiL@ -
Bonjour

pour différentes raisons, je souhaiterais utiliser les logiciels desktop de Microsoft 365 (en particulier Outlook 365) sur mon ordinateur Leap.

J'ai essayé avec la version de test de Crossover mais ca n'a pas marché car le paquet téléchargé est "cassé"... Bizarre, car j'ai fait un test avec un autre PC sous Linux Mint et j'ai pu tester crossover et installer Microsoft 365 sans souci. Le résultat n'est pas mal du tout même si je constate un léger décalage quand je lance Word ou Outlook. Un très bref écran noir apparait qq secondes

D'après vous, est ce que j'ai plus de chances avec Wine sous Opensuse ?

Merci
95
Programmes et logiciels / Re : Problème de maj Tumbleweed
Dernier message par Philoupes -
Re bonjour et merci beaucoup Chalu !

Donc le problème après une "grosse" mise à jour ce matin, j'ai le message d'erreur en boucle (forcément) si je tente de démarrer avec le nouveau Kernel :
Citer
loading linux 5.13.12-2-default....
error: ../../grub-core/fs/fshelp.c:257:file
`/boot/vmzlinux-5.13.12-2-default' not found.
Loading initial ramdisk ...
error: ../../grub-core/loader/i386/linux.c:1053: you need to load the kernel first

Press any key to continue...
(c'est de la recopie d'écran à la main...)  ;D

Si je boote sur l'ancien Kernel (menu de Grub) c'est le Kernel : 5.13.8-1-default
là ça se lance et j'ai mon écran de login habituel.
Puis mon bureau (qui hoquette un peu mais ça fonctionne)

Du coup, comme j'ai aussi une carte vidéo NVidia et que ça m'a déjà fait des soucis dans les MàJ je me posais la question ...
Cependant ça ressemble a rien du tout que j'ai déjà eu comme soucis avec la carte vidéo puisque c'est immédiatement àprès avoir choisi le démarrage dans le Grub...

Une idée ?
Merci d'avance
Philippe
98
Programmes et logiciels / Re : Re : Problème de maj Tumbleweed
Dernier message par chalu -
Salut :)
Je viens de mettre à jour TW après presque 2 mois sans maj. Je n'ai pas eu de demande de changement de fournisseur pour skanlite ni pour aucun autre paquet. J'ai bien skanlite installé mais pas pulseaudio-module-gconf
Vérifie les dépôts que tu utilises et ceux qui fournissent les paquets indiqués.
99
Programmes et logiciels / Problème de maj Tumbleweed : /boot/vmzlinux-5.13.12-2-default' not found.
Dernier message par Philoupes -
Édit modération : ce sujet a été scindé depuis ce fil : https://www.alionet.org/index.php?topic=1076.0
Bonjour à tous,

Je sais pas si ça a un rapport quelconque mais effectivement j'ai aussi des bizarreries lorsque je fait Zypper Dup depuis quelques jours :
Citer
3 Problems:
Problem: problem with the installed skanlite-2.2.0-22.3.x86_64
Problem: problem with the installed skanlite-lang-2.2.0-22.3.noarch
Problem: problem with the installed pulseaudio-module-gconf-14.2-8.1.x86_64
Je suis sous TW ....
il me propose de changer de fournisseur pour les 3 ...
Alors il s'agit de Pulse Audio et pas Alsa mais c'est le son aussi ? Non ?
Me gourre-je ?
Philippe
100
Internet, réseaux et serveurs / Re : Notificateur de mail Kmail
Dernier message par Gerinald -
Bah, à mon avis, c'est le composant graphique "Notifications" qui n'est pas ajouté. Clic-droit dans le tableau de bord -> Ajouter des composants graphiques -> Et choisir la grosse cloche jaune dans la barre latérale.

Hello Chumi,

Si, elle était déjà dedans, mais désactivée .... mais cela n'a apparemment rien à voir avec le notificateur interne de Kmail :)