Aller au contenu principal
Sujet: KDE: SDDM utilisation récurrente CPU en arrière plan (Lu 365 fois) sujet précédent - sujet suivant

KDE: SDDM utilisation récurrente CPU en arrière plan

Bonjour,

Je viens de constater que SDDM tourne en arrière plan alors que je suis connecté.
En gros je le vois prendre de manière très récurrente entre 1 et 3% du cpu.


Avez vous une idée de ce qui pourrait provoquer ça?

Merci d'avance.


EDIT: sur tumbleweed mais c'est un peu la même chose:
https://forums.opensuse.org/showthread.php/529149-X-server-heavy-CPU-usage-for-a-single-user

Re : KDE: SDDM utilisation récurrente CPU en arrière plan

Répondre #1
Hello,

C'est curieux, effectivement.

Une fois connecté sur Tumbleweed, htop m'indique 0% processeur et 0.5% mémoire.


à plus,
oh!rocks

Re : KDE: SDDM utilisation récurrente CPU en arrière plan

Répondre #2
Hello merci pour ta réponse.

Tu es sous wayland ou X11?
Dans mon cas je suis en volume chiffré luks LVM (pas sûr que ça change quoi que ce soit).
SOus X11 avec login automatique (pas sûr que ça change quoi que ce soit)

Et je le vois vraiment prendre de manière très récurrente voir constante 2 à 3%.

 

Re : KDE: SDDM utilisation récurrente CPU en arrière plan

Répondre #3
Hello ;=)

Apparemment sur Tw ca semble réglé après les dernières mises à jour, d’après ton lien.

Es tu sur Leap : Sur leap ca dure, ca pénalise à l'usage ?
Peut être une mise à jour à venir réglera cela (?) Si tu le vois réglé pourras tu confirmer ? merci :)

Re : KDE: SDDM utilisation récurrente CPU en arrière plan

Répondre #4
Je suis sur leap oui comme précisé.
ça ne pénalise pas vraiment, c'est entre 0 et 4% mais moi qui aime bien tout optimisé ça me fait mal de voir ça en arrière plan sans rien faire. :D

Pour voir j'ai testé en profil wayland et la ligne disparait.
Je n'ai plus que les widgets de plasma de visibles.
Donc possible que ça explique aussi pourquoi de votre côté vous ne voyez rien.