Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Erreur mise à jour (Lu 197 fois) sujet précédent - sujet suivant

Erreur mise à jour

Bonjour,

Quand j'accepte la mise à jour du système proposé par opensuse, j'ai un message d'erreur pour une mise à jour de vlc.

Voici le détail :

patch:openSUSE-2021-691-1.noarch est en conflit avec libvlc5.x86_64 < 3.0.13-lp152.2.12.1 fourni par libvlc5-3.0.11.1-pm152.2.11.2.x86_64

Cela fait plusieurs jours que cela dure, alors je poste ce problème pensant trouver quelqu'un de compétent ici.

En attendant que cela soit réglé, je décoche cette mise à jour pour ne pas bloquer les autres ...


Re : Erreur mise à jour

Répondre #2
Mon dossier packman n'étant jamais disponible j'ai mis celui-ci :
http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.2/

voir :
 https://www.alionet.org/index.php?topic=951.0

Je suis allé dans yast, et il n'était pas activé. Je l'ai activé et fait la mise à jour dans yast et là c'est passé.


Merci.